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BAB 1 

PENDAHULUAN 

 
 
A. Pengenalan Flash MX 

Macromedia Flash MX (Flash 8) merupakan vesi terbaru dari software 

Macromedia  Flash sebelumnya (Macromedia Flash 7). Macromedia Flash adalah 

software yang banyak dipakai oleh desainer web karena mempunyai kemampuan yang 

lebih unggul dalam menampilkan multimedia, gabungan antara grafis, animasi, suara, 

serta interaktifitas user. Macromedia Flash merupakan sebuah program aplikasi standar 

authoring tool profesional yang digunakan untuk membuat animasi vektor dan bitmap 

yang sangat menakjubkan untuk membuat suatu situs web yang interaktif, menarik dan 

dinamis. Software ini berbasis animasi vektor yang dapat digunakan untuk menghasilkan 

animasi web, presentasi, game, film, maupun CD interaktif, CD pembelajaran. 

Interaksi user dalam movie flash menggunakan Actionscript. Actionscript adalah 

suatu bahasa pemrograman yang berorientasi objek yang dipakai dalam Macromedia 

Flash, baik Flash MX maupun Flash versi sebelumnya. Macromedia Flash MX 

menyediakan fasilitas-fasilitas yang lebih banyak dan menarik yang akan membantu, 

mempermudah  user dalam mempelajari atau menggunakan software ini dibandingkan 

dengan Flash versi sebelumnya. Animasi-animasi dapat dibuat dengan lebih sederhana, 

cepat dan lebih menarik menggunakan Flash MX karena adanya kelebihan yang dimiliki 

oleh Flash MX. 

 

B. Area Kerja Macromedia Flash MX 

Macromedia Flash MX mempunyai area kerja yang terdiri dari enam bagian pokok 

yaitu : 

Menu 

Berisi kumpulan instruksi atau perintah-perintah yang digunakan dalam Flash MX. 

Terdiri dari menu File, Edit, View, Insert, Modify, Text, Control, Window, Help. 

Stage 

Stage adalah layer (document dalam word) yang akan digunakan meletakkan 

objek-objek dalam Flash. 
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Gambar 1.1 Area Kerja Macromedia Flash MX 
 

Timeline 

Timeline berisi frame-frame yang berfungsi untuk mengontrol objek yang dibuat 

dalam stage atau layer yang akan dibuat animasinya. 

Toolbox 

Toolbox berisi tool-tool atau alat yang digunakan untuk membuat, menggambar, 

memilih, menulis, memanipulasi objek atau isi yang terdapat dalam stage (layer) dan 

timeline. Alat-alat yang terdapat dalam toolbox adalah : 

Arrow tool  : memilih dan memindahkan object 

Subselect tool : memilih titik-titik pada suatu objek atau garis 

Line tool  : membuat garis 

Lasso tool : memilih sebagian dari object atau bagian tertentu dari object 
Pen tool  : menggambar garis-garis lurus maupun garis kurva 
Text tool  : menulis teks 
Oval tool  : membuat lingkaran  
Rectange tool  : membuat persegi maupun persegi panjang 
Pencil tool : menggambar garis-garis bebas, seperti menggunakan pensil 

biasa 
Brush tool : berfungsi seperti kuas untuk mengecat mewarnai suatu object 

Title Bar 

Stage 

Time Line Menu Bar 

Tool
s 
Box

Color 
Mixer 
Panel

Properties Panel Action Panels 
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Fill Transform tool : mengatur ukuran, tengah, arah dari warna gradasi atau bidang 
suatu objek 

Free Transform tool : mengubah dan memodifikasi bentuk dari objek yang dibuat 
bisa berupa memperbesar, memperkecil ukuran objek. 

Ink Bottle tool : menambah, memberi dan mengubah warna pada garis di 
pinggir suatu objek (Stroke) 

Paint bucket tool : menambah, memberi,  mengubah warna pada bidang objek 
yang dibuat 

Eyedropper tool : mengidentifikasikan warna atau garis dala sauatu objek 
Eraser tool  : menghapus area yang tidak diinginkan dari suatu objek 
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BAB 2 

OBJEK DALAM FLASH MX 

 
 
A. Dasar Objek 

Ketika menggambar objek dalam Flash seperti objek lingkaran, kotak, oval dll, 

secara otomatis Flash akan menyediakan dua unsur objek, yaitu Fill (bidang objek) dan 

Stroke (bingkai/pinggir objek). 

 
 
 
 
 
 
 
 

Gambar 2. 1 Unsur Objek 

 

B. Memilih atau Menyeleksi Objek 

Objek dalam Flash terbagi dalam dua unsur yaitu Fill objek dan stroke objek. 
 

 

Gambar 2.2                     Gambar 2.3                   Gambar 2.4               Gambar 2.5 

Keterangan : 
Gambar 2.2 Objek Belum Diseleksi Gambar 2.4 Stroke Objek Terseleksi 

Gambar 2.3 Fill Objek Terseleksi 
Gambar 2.5 Fill dan Stroke Objek 

Terseleksi 

 
Untuk melakukan penyeleksian objek, dilakukan dengan menggunakan Arrow 

Tool yang terdapat dalam Tools Box, kemudian tinggal di klik fill atau stroke dari 

objekyang akan diseleksi. Untuk menyeleksi seluruh objek (fill dan stroke) double klik 

pada fill objek tersebut.Objek Terseleksi 

C. Pengaturan Stroke dan Fill dalam Menggambar Objek 

Objek dalam Flash dapat digambarkan dalam satu unsur saja, yaitu fill saja 

ataupaun stroke saja. 

Stroke Fill (bidang) 
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1. Klik Rectange tool. 

2. Atur warna dari fill dan strokenya melalui Color pada Toolbox 

3. Klik tombol Stroke Color, lalu klik tombol No Color. No Color ditandai dengan garis 

merah melintang pada tombol Stroke Color. 

 
 
 
 
 
 
 
 

Gambar 2.6 Option Color ToolBox 

4. Buat  objek segi empat di stage. 

 

                                          

Gambar 2.7 Objek Tanpa Stroke 

5. Kebalikan dari langkah diatas, gambar objek segiempat tanpa fill, dengan klik tombol 

Fill Color pada toolbox dan pilih No Color. 

 
 
 
 

Gambar 2.8 Objek Tanpa Fill 

6. Dengan menggunakan Paint Bucket tool ubahlah warna dari objek yang anda buat. 

Klik Paint Bucket Tool. 

7. Atur warna melalui Toolbox bagian Color. 

8. Pilih warna pada tombol Fill Color dengan klik tanda segitiga hitam. Pilih salah satu 

warna yang ada. 

10. Klik pada objek segiempat yang akan diganti warnanya. 

 

 

 

 

  

 

Gambar 2.9 Pallet Warna pada Fill Color 

No Color 
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D. Membuat Gradasi Warna 

Untuk membuat contoh suatu gradasi warna ikuti langkah berikut : 

1. Buatlah sebuah objek lingkaran pada stage. 

2. Buatlah lingkaran tersebut tanpa stroke. 

3. Seleksi objek lingkaran tersebut. 

4. Klik tanda segitiga  pada Panel Color Mixer. Jika Panel Color Mixer belum ada klik 

menu Window > Color Mixer kemudian tempatkan di bagian panel (bagian kanan 

stage). 

5. Klik Fill Color, pilih warna hitam. 

6. Klik Fill Style pilih Radial. Lingkaran akan berubah menjadi gradasi putih-hitam 

7. Ubahlah gradasi putih-hitam menjadi gradasi hitam-putih. Klik Pointer Gradasi 

bagian kiri di Bar Gradasi kemudian klik Fill Color dan ganti warnanya menjadi 

hitam.  

8. Klik Pointer Gradasi bagian kanan lalu klik Fill Color ganti warnanya menjadi putih. 

 
 
 

 
 
 
 
 
 
 
  

Gambar 2.10 Panel Color Mixer dengan Gradasi Radial Putih-Hitam 
 
 
 
 
 
 

Gambar 2.11 Hasil Gradasi Warna 
 

E. Transformasi Objek 

Untuk mengubah skala objek, langkahnya dalah sebagai berikut : 

1. Buat objek segiempat di stage. 

2. Seleksi seluruh objek. 

3. Klik Free Transform tool pada toolbox 

4. Drag salah satu titik sudutnya.  
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Skala objek juga dapat diubah dengan menggunakan Transfom Panel yang ada di 

bagian kanan layar (Jika Transform Panel belum ada klik Window > Transform. 

Pada Transform Panel masukan sebuah nilai 1 sampai 1000 untuk kolom lebar dan 

tinggi, kemudian tekan Enter. 

 
 
 
 
 
 
 
 
 

Gambar 2.12 Panel Transform 
F. Memutar  dan Memiringkan Objek 

1. Seleksi seluruh objek 

2. Klik Free Transform Tool pada toolbox 

3. Klik option Rotate and Skew pada toolbox 

4. Drag salah satu titik sudut dari objek untuk memutar objek. 

5. Klik option Distort dan drag salah satu titik sudut untuk memiringkan objek 

6. Dengan menggunakan Transform Panel. Klik Rotate dan isikan nilainya untuk 

memutar objek. (Objek dapat diputar dengan Modify > Transform > Rotate 900 CW 

atau 900 CCW untuk memutar objek sebesar 900 searah jarum jam (CW) atau 

berlawanan jarum jam (CCW). 

 

 

 

 

 

  

Gambar 2.13 Option Free Transform Tool 

7. Klik Distort pada Transform Panel dan isikan nilainya untuk memiringkan objek. 

 

G. Menata Posisi Objek 

1. Seleksi atau pilih objek yang akan dirapikan. 

2. Klik Align Panel (Jika belum ada Klik  Window > Align). 

Scale 

Envelope Distort 

Rotate and Skew 
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3. Klik icon To Stage di Align Panel untuK merapikan objek relatif terhadap ukuran 

stage. 

4. Klik icon-icon yang ada di Align Panel pada perintah Align, Distribute, atau Amtch 

Size  untuk merapikan objek yang sudah dipilih sesuai dengan kebutuhan. 

 
 
 
 
 
 
 
 
 
 
 
 

Gambar 2.14 Align Panel 
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BAB 3 

PENGOLAHAN TEKS 

 

Teks digunakan untuk menerangkan atau menjelaskan sesuatu dalam bentuk tulisan, 

pembuatan judul, komponen animasi, keterangan-keterangan untuk movie interaktif. Teks 

merupakan bagian yang mempunyai perananl cukup besar dalam pembuatan animasi. Teks 

dapat dimanipulasi atau dimodifikasi seperti halnya objek dalam Flash MX sesuai dengan 

kebutuhan sehingga teks yang dihasilkan mempunyai banyak variasi.  

Teks dalam Flash ditulis dengan memggunakan bantuan Text Tool pada Toolbox. 

Teks yang dihasilkan dapat di setting dengan menggunakan Propeties Panel. Propeties Panels 

untuk teks berisi menu atau atribut-atribut untuk membuat dan mengedit suatu teks. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.1 Properties Panels 

 

Flash MX mempunyai tiga tipe teks yang masing-masing mempunyai fungsi yang 

berbeda. Tipe teks tersebut adalah sebagai berikut : 

1. Static Text adalah jenis teks yang mempunyai karakter-karakter seperti teks biasa pada 

umumnya. 

2. Dynamic Text adalah jenis teks yang dapat menampilkan sifat teks yang dinamis dan bisa 
dikontrol, contohnya skor pertandingan olah raga yang  yang dapat berganti sesuai dengan 
perolehan nilai dari pertandingan, nilai kurs mata uang dalam bursa efek, dll. 

Text Type 
Instance Name 

Auto Kern Font 
Char Spacing Font Size 

Bold Style 

Text (fill) color 
Italic Style 

Rotation 
Change Direction of Text 

Aligment 

Edit Format 
Option

Weight-Height 
X-Y Location 

URL Link 

Selectable Line type 

Render Text as HTML 

Border Variable 

Target 

Edit Char  
Option 
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3. Input Text adalah jenis teks yang dapat diisi oleh pengguna atau user dalam sebuah form 
isian atau Input Text digunakan untuk menerima berbagai input dari user. 

Teks yang ditulis atau dibuat dalam Flash orientasi dapat diubah sesuai dengan 
kebutuhan. Orientasi teks dalam flash ada tiga macam, yaitu : 

1. Horizontal, digunakan untuk membuat teks yang mengalir dari kiri ke kanan secara 

horisontal seperti penulisan teks pada umumnya ( setting default). 

2. Vertical Left-to-Right, digunakan untuk membuat teks yang mengalir ke bawah secara 

vertikal dari kiri ke kanan. 

3. Vertical Right-to-Left, digunakan untuk membuat teks yang mengalir ke bawah dari 

kanan ke kiri. 

Ikuti langkah-langkah berikut untuk membuat sebuah teks : 

1. Buka file flash baru. 

2. Klik Text Tool pada Toolbox. 

3. Klik di sembarang tempat pada stage, tuliskan kalimat “Komputer Multimedia” dengan 

ketentuan jenis huruf Arial, ukuran 16, bold. 

4. Aturlah orientasi teksnya menjadi, Horizontal, Vertical Left – to – Right, Vertical 

Right-to – Left. 

 
 
 
 
 
 
 
 
 
  
 
  

Gambar 3.2 Orientasi Teks 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Vertical Left-to-Right Horizontal Vertical Right-to-Left 
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Nama Tombol 

Titik 
Regristrasi 

BAB 4 

SIMBOL INSTANCE DAN LIBRARY 
 

 
A. Membuat Simbol 

1. Pastikan tidak ada objek yang terseleksi pada stage. 

2. Klik menu Insert > New Symbol.  

3. Akan tampil kotak dialog Create New Symbol. Tentukan salah satu behavior yang 

diinginkan. Pada kotak Name dapat diisikan nama untuk simbol yang dibuat, jika tidak 

diberi nama maka secara default komputer akan memberi nama simbol tersebut. 

Kemudian klik OK. 

 

 

 

 

 

  
Gambar 4.1 Kotak Create New Symbol 

4. Simbol yang baru dibuat akan diletakkan dalam Library Panel, kemudian tampilan 

Stage akan berubah ke Mode Edit Simbol. 

 

 

 

 

 

 

 

 

 

Gambar 4.2 Tampilan Stage dalam Mode Edit Simbol 
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Gambar 4.3 Library Panel 
 

5. Pada mode Edit simbol buatlah sebuah objek dengan bantuan tool-tool untuk 

menggambar yang ada pada Toolbox. 

6. Setelah simbol dibuat, klik tombol Back untuk kembali ke Scene 1 atau kembali ke 

stage utama. 

 

B. Mengubah atau Mengonversi Objek Menjadi Simbol 

Simbol dapat dibuat dengan mengonversi atau mengubah objek tersebut menjadi 

simbol. Langkah-langkah untuk mengonversi objek menjadi simbol adalah sebagai berikut 

: 

1. Pilih salah satu objek yang ada di stage untuk dikonversi menjadi simbol. Jika objek 

belum ada, buat objek pada stage dengan menggunakan tool untuk menggambar pada 

toolbox. Misal objek yang akan dikonversi menjadi simbol adalah sebuah lingkaran. 

2. Klik menu Insert > Convert to Symbol. Dapat juga dengan menekan F8 pada 

keyboard. 

 
 
 
 
 
 

 
Gambar 4.4 Konversi objek ke simbol 

3. Ketikkan nama untuk simbol tersebut pada kotak isian Name pada Convert to 
Symbol. 

4. Tentukan jenis simbol tersebut dengan memilih opsi yang ada pada pilihan Behavior. 
5. Pilih opsi Registration, tentuan titik registrasi dari simbol yang dibuat dengan meng-

klik pada salah satu kotak kecil dari sembilan kotak yang ada. 
6. Klik tombol OK. 

Nama
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7. Objek telah menjadi simbol ditandai dengan tanda kotak yang mengelilingi objek pada 
stage dan simbol akan masuk pada Library Panel. 

 
 

 
 
 
 
 
 
 

Gambar 4.5 Hasil Convert to Symbol 

 
8. Untuk mengedit simbol atau masuk ke mode edit simbol double klik simbol pada 

stage atau double klik simbol pada Library panel. 

 

C. Membuat Instance 

Instance dapat dibuat dari simbol-simbol yang ada pada Library Panel. Langkah-

langkahnya adalah sebagai berikut : 

1. Buka Library Panel. Jika belum ada klik menu Window > Library. 

2. Pilih salah satu simbol simbol yang ada pada Library Panel. 

3. Klik dan drag nama simbol atau simbolnya ke stage. 

 

 

 

 

 

 

 

Gambar 4.6 Membuat Instance dari Library Panel 

 

 
 
 

 
 
 
 

 
 
 

Klik and drag 

Klik and drag 



 14

BAB 5 
ANIMASI 

 
 
A. Membuat Animasi Motion Tween 

Animasi Motion Tween adalah animasi yang paling banyak digunakan dalam 
membuat suatu animasi Tween. Langkah-langkahnya adalah sebagai berikut. 
1. Buka sebuah movie flash baru. 
2. Klik Oval tool pada toolbox untuk mengambar sebuah lingkaran tanpa stroke, beri 

warna lingkaran tersebut dengan warna gradasi. 
3. Seleksi seluruh lingkaran. 
4. Klik menu Insert > Convert to Symbol untuk mengubah objek menjadi simbol atau 

tekan F8 pada keyboard. 
5. Beri nama simbol tersebut pada kotak dialog Convert to Symbol dengan mengetikkan 

nama pada kotak Name.  
6. Pilih Behavior  Graphic dengan mengklik lingkaran di katak dialog, kemudian klik 

OK. 
7. Ganti nama Layer 1 menjadi Lingkaran dengan double klik layer 1 kemudian 

ketikkan nama layer. 
 

 

 

 

  

Gambar 5.1 Mengganti Nama Layer 

8. Klik frame 35 di  kotak Timeline. 

9. Klik menu Insert > Keyframe atau klik kanan tombol mouse kemudian pilih Insert 

Keyframe. 

 
 

 

 

 

Gambar 5.2 Insert Keyframe 

10. Masih di frame 35, klik Arrow tool pada Toolbox kemudian pilih lingkaran dan 

pindahkan ke bagian kanan layar ( tempat animasi berakhir). 

11. Klik frame 1 di Timeline, kemudian klik Properties panel pada bagian bawah layar. 

Pilihlah bagian Tween dan klik Motion atau klik frame 1 kemudian klik kanan tombol 

mouse dan pilih Create Motion Tween. 
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Gambar 5.3 Create Motion Tween 

12. Klik Frame 35, Lingkaran akan berpindah ke bagian kanan layar. 

13. Lakukan Test Movie dengan menekan Ctrl+Enter pada keyboard. 

B. Membuat Animasi Motion Tween dengan Objek Mengikuti Alur (Path) 
1. Buat sebuah movie flash baru. 
2. Ganti nama layer menjadi objek. 
3. Buatlah sebuah objek lingkaran atau kotak dengan menggunakan Oval Tool atau 

Rectange Tool pada Toollbox. 
4. Ubahlah objek tersebut menjadi simbol dengan behavior Graphic. 
5. Klik frame 35 pada Timeline dan berilah sebuah Keyframe. 
6. Buat sebuah layer baru, beri nama layer ini dengan nama Lintasan, letakkan di bawah 

layer objek. 
7. Buatlah sebuah lintasan pada layer ini dengan menggunakan Pencil Tool pada 

Toolbox. 
8. Klik frame 1 Layer objek, dan pindahkan objek pada awal lintasan. 

 
 
 
 
  

 

Gambar 5.4 Posisi Awal dan Akhir Objek 
9. Klik frame 35 Layer Objek dan pindahkan objek pada akhir lintasan yang telah 

dibuat. 
10.  Kembali ke frame 1,  klik menu Insert > Create Motion Tween atau klik kanan 

mouse dan pilih Create Motion Tween. 
11. Klik kanan Layer Lintasan dan klik Guide, terdapat gambar palu pada Layer 

lintasan. 
12.  Klik Layer Objek, tahan dan drag/geser layer objek sehingga berada di bawah Layer 

lintasan, gambar palu berubah pada Layer lintasan. 
 
 
 
 
 

 

 

Gambar 5.5 Layer Guide 

13.  Lakukan test movie. 
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C. Membuat Animasi Motion Shape 
Animasi motion shape untuk membuat animasi perubahan bentuk satu ke bentuk 

lainnya, misalnya bentu kotak ke bentuk lingkaran, teks menjadi lingkaran, manusia 
menjadi binatang , dll.  
1. Buatlah sebuah movie flash baru. 
2. Buatlah objek kotak di stage dengan Rectange tool. 
3. Klik Frame 35, lalu klik menu Insert > Blank Keyframe. 
4. Klik Text Tool, dan ketikkan kalimat MULTIMEDIA dengan font Arial ukuran 60 

Bold. 
 
 
 
 
 
 
 
 
 

Gambar 5.6 Insert Blank Kyframe 

 
5. Klik Modify > Break A Part sebanyak dua kali. 
6. Klik frame 1, klik Properties dan pilih Shape pada bagian Tween . 

7. Lakukan test movie. 

 

D. Animasi Masking 

Animasi masking animasi yang berfungsi seperti topeng yang menutupi wajah. 

Animasi masking berguna untuk menutupi objek satu dengan objek lainnya, sehingga 

objek yang menutupi terlihat transparan. Misalkan kita ingin membuat objek tulisan yang 

akan terlihat jika tertutup oleh objek lain. 

1. Buat sebuah movie flash baru. 

2. Buat tulisan MULTIMEDIA dengan menggunkan Text Tool. 

3. Klik frame 50 lalu klik menu Insert > Keyframe. 

4. Klik menu Insert > Layer untuk membuat layer baru sehingga terdapat dua layer 

dalam timeline. 

5. Klik Layer 2 untuk berpindah dari Layer 1. 

6. Buat persegi panjang dengan Rectange Tool, persegi panjang dibuat di atas tulisan 
MULTIMEDIA. 

 
  
 
 
  

Gambar 5.7 Persegi panjang di atas teks 
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7. Seleksi persegi panjang tersebut dan ubah menjadi simbol dengan behavior Graphic. 
8. Klik frame 25 Layer 2, kemudian klik Insert > Keyframe dan pindahkan persegi 

panjang di bawah tulisan. 
 
  
  
 
 

Gambar 5.8 Persegi panjang di bawah teks 
9. Klik Frame 50 dan pindahkan persegi panjang kembali di atas tulisan. 
10. Klik frame 1, kemudian klik Insert > Create Motion Tween atau klik kanan mouse 

dan pilih Create Motion Tween atau klik Properties dan pada bagian Tween pilih 
Motion.  

11. Lakukan langkah 10 pada frame 25. 
12. Klik kanan Layer 2 dan pilih Mask.  

 
  
  
  
  
  
  
  

 

 

Gambar 5.9 Animasi Mask  Layer 2 

13. Test movie dengan menekan Ctrl + Enter. 

 
  
  
  
  

Gambar 5.10 Layer dalam Keadaan Mask 
  
E. Animasi Tombol 

Tambol atau button dalam Falsh MX dapat diberi animasi sehingga tombol akan 

terlihat lebih menarik dan interaktif pada waktu tombol ditekan atau disentuh dengan 

mouse pointer. 

1. Buka movie flash baru. 

2. Buatlah persegi panjang dengan Rectange tool. Klik Rectange Tool dan atur sudut 

dari persegi panjang tersebut dengan klik Round Rectange Radius pada bagian 

bawah Toolbox  (properties).  
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Gambar 5.11 Round Rectange Tool 
3. Atur sudut-sudut persegi panjang dengan mengganti nilai pada Round Rectange 

Radius sebesar 30 point. 

  

  

  

  

  

Gambar 5.12 Rectange Setting 

4. Beri warna persegi panjang dengan warna gradasi, 

5. Klik Teks Tool dan ketikkan MENU. Letakkan teks di atas persegi panjang.  

6. Aturlah letak persegi panjang dan teks dengan Allign Panel. 

   

  

  Gambar 5.13 Tombol dan Teks 

7. Seleksi seluruh objek (persegi panjang dan teks) dengan drag mouse sampai seluruh 

objek berada dalam radius mouse drag atau klik Edit > Select All. 

8. Klik menu Insert > Convert to Symbol atau tekan F8, beri nama simbol dan pilih 

Behavior : Button. 

9. Klik Edit > Edit  Symbol untuk masuk ke menu Edit Symbol atau Double Klik 

simbol tersebut. 

10. Terdapat empat buah frame pada mode Edit Symbol, yaitu Up, Over, Down, Hit. 

Frame-frame ini mempunyai sifat yang berbeda, yaitu : 

Up : Keadaan tombol standar. 

 Over  : Keadaan ketika mouse berada di atas tombol atau melewati tombol 

 Down : Keadaan tombol ketika ditekan 

 Hit : Penentuan area tombol yang bisa diklik dengan mouse. 

11. Klik frame Up kemudian beri Keyframe dengan Insert > Keyframe atau klik kanan 

mouse dan pilih Insert Keyframe. Pilih teksnya saja dan ganti warnanya. 
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over hit down 

12. Klik frame Over dan beri keyframe. Klik persegi panjang dan ubahlah warna persegi 

panjang dan teksnya. 

13. Klik Frame Down dan berilah Keyframe. Ubah warna persegi panjang. Kemudian 

pilih Teksnya dan ganti tulisan sekaligus warnanya menjadi DAFTAR. 

14. Klik frame Hit dan Insert Keyframe. 

15. Klik menu Insert > Layer untuk menambah layer baru. Klik Frame Hit dan beri 

Keyframe. 

16. Masih di Layer 2, klik Rectange tool dan buat kotak di stage dengan ukuran lebih 

besar dari tombol. Atur letaknya dengan Align Panel. 

 

  

  

  

Gambar5.14 Keadaan Tombol Pada Masing-Masing Frame 

17. Pindahkan posisi Layer 2 di bawah layer 1 dengan klik  layer 2 dan drag ke bawah 

sampai layer 1. 

  

  

  

  

  

  

Gambar 5.15 Posisi Layer 2 dan Keadaan Frame-Frame Layer 2 

18. Klik Scene 1 untuk kembali ke stage utama. 

19. Lakukan Test Movie. 
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BAB 6 

NAVIGASI 
 

A. Sistem Navigasi 

Latihan ini bertujuan untuk membuat sebuah tombol yang akan mengontrol frame 

untuk melompat ke frame yang diinginkan. Misalnya seperti halaman web, jika kita 

menekan tombol tertentu maka kita akan menuju ke halaman yang kita inginkan. 

Langkah-langkahnya adalah sebagai berikut : 

1. Klik menu Window > Common Libraries > Buttons. 

2. Double klik Oval Button. Kili and drag Oval Button Orange dan Oval Button 

Green ke stage. 

3. Buat layer baru diatas Layer 1. Pindah ke Layer 2, klik frame 1 dan klik Proerties 

Panels, pada bagian Frame ketikkan Frame Label-nya satu. 

 

 

 

 

Gambar 7.1 Properties Frame Label 

4. Klik frame 10 dan 20 Layer 2, masukkan Blank Keyframe. 
5. Klik frame 10, klik Properties Panels, ketikkan dua pada frame labelnya. 
6. Lakukan langkah 5 pada frame 20 Layer 2 dengan frame label tiga. 
7. Klik frame 25, klik kanan mouse dan Insert Frame, sehingga Timelinenya terlihat 

seperti di bawah ini. 
 

 
 
 
 

 

Gambar 7.2 Timeline dengan Frame Label 

8. Klik frame 1 Layer 2, buka Action Panels, klik Action Toolbox atau klik tanda      ( 
+ ) di atas Script Pane, kemudian pilih Action > Movie Control > Stop. 

9. Lakukan langkah 8 pada frame 10 dan 20. 
10. Pindah ke Layer 1, klik tombol hijau kemudian buka Action Panels. 
11. Pindah ke Normal Mode, klik Action > Movie Control > Goto. Isikan bagian Type : 

Frame Label, Frame : dua 
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Gambar 7.3 Action goto Frame Label Dua 

12. Lakukan langkah 11 untuk tombol orange, isikan Type : Frame Label dan Frame : 

tiga. 

13. Berikan Blank Keyframe untuk frame 10 dan 20 Layer 1. 

14. Klik frame 10, klik Text tool, ketikkan “Anda berada di halaman dua”. 

15. Klik frame 20, klik Text tool ketikkan “Anda berada di halaman tiga.” 

16. Lakukan test movie. 

17. Klik salah satu tombol hijau atau orange. Perhatikan perubahannya. 

 

 

 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 22

BAB 7 

ISpring Presenter 

 

ISpring Presenter  merupakan salah satu tool yang mengubah file presentasi menjadi 

bentuk flash  dan bentuk  SCORM / AICC, yaitu bentuk yang biasa digunakan dalam 

pembelajaran dengan e-learning LMS (Learning management System). Perangkat lunak 

Ispring tersedia dalam versi free (gratis) dan berbayar. Versi free Ispring  dapat di download 

di http://www.ispringfree.com/download.html.  

Ispring Presenter  secara mudah dapat diintegrasikan dalam Microsoft power point 

sehingga penggunaannya tidak membutuhkan keahlian yang rumit. Beberapa fitur Ispring 

Presenter  adalah : 

1. Ispring Presenter bekerja sebagai add-ins PowerPoint, untuk menjadikan file 

PowerPoint lebih menarik dan interaktif berbasis Flash dan dapat dibuka di hampir 

setiap komputer atau platform. 

2. Dikembangkan untuk mendukung e-learning. Ispring Presenter dapat 

menyisipkan berbagai bentuk media, sehingga media pembelajaran yang 

dihasilkan akan lebih menarik, diantaranya adalah dapat merekam dan 

sinkronisasi video presenter, menambahkan Flash dan video YouTube, 

mengimpor atau merekam audio, menambahkan informasi pembuat presentasi 

dan logo perusahaan, serta membuat navigasi dan desain yang unik. 

3. Mudah didistribusikan dalam format flash, yang dapat digunakan dimanapun dan 

dioptimalkan untuk web. 

4. Membuat kuis dengan berbagai jenis pertanyaan/soal yaitu : True/False, Multiple 

Choice, Multiple response, Type In, Matching, Sequence, numeric, Fill in the 

Blank, Multiple Choice Text. 

Berikut ini adalah gambar tipe kuis yang dapat dibuat dengan ISpring Presenter. 

 
Menu utama yang ada dalam iSpring Presenter pada gambar berikut : 

 
Publish : Mengatur publikasi presentasi 



 23

Presentation : Pengaturan/manajemen presentasi, presenter, dan tautan/link 

Narration : Pengaturan narasi video/audio, dan sinkronisasi narasi 

Insert  : Menyisipkan Flash, Quiz, dan video youtube 

About  : Info Tentang Sofware, Bantuan, dan update software 

 

A. Publikasi Presentasi 

 

Ada 2 cara publikasi presentasi, yaitu  

• Quick Publish : Publikasi ke bentuk flash dengan pengaturan mengikuti default   

                          dari program 

Caranya :  

a. Isi nama output Flash movie pada field Presentation Title. 

b. Tentukan folder lokal atau network share dimana presentasi akan disimpan.  

c. Jika sudah selesai, klik tombol publish. 

• Publish    : Publikasi dengan pengaturan/setting yang ditentukan sendiri oleh  

     user 

Publish dengan pengaturan yang ditentukan sendiri oleh user dibagi menjadi beberapa pilihan, 

yaitu : 

1. Publish Presentation to My Computer – Publikasi ke folder pada komputer lokal     

 
Pengaturan Publish Presentation to My Computer 

Publish Window tab terdiri dari 4 Tab, yaitu  

• General – tujuan adan komposisi output presentasi flash.  

• Settings – tampilan, navigasi,ukuran dan skala untuk output Flash movie 

• Media – pilihan kompresi untuk file gambar, audio dan video. 

• SCORM – setting untuk learning-course 
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Tab General 

• Presentation Title   : Judul presentasi Flash yang akan ditampilkan 

pada Player. 

• Destination  local folder : Folder tempat menyimpan output. 

• File name   : Nama  output file .swf 

• Slide Range    : menentukan slide yang dipublish semua slide 

atau hanya slide yang terpilih. 

• Flash Output   : Bentuk output flash akan dipublish ke LMS 

atau berupa to  

2. Publish Presentation to SlideBoom – Publikasi melalui web/upload presentasi pada 

portal online dan menampilkan pada worldwide. 

3. Publish Presentation to Web/FTP – Upload presentasi ke server FTP.  

4. Send Presentation via E-Mail – Mengirim presentasi melalui email. 

 

B. Manajemen Presentasi 

1. Presentation Explorer 

Presentation Explorer adalah sebuah tool yang efisien untuk mengatur struktur  

presentasi  dan pengaturan lanjut, menambahkan media (audio, video, narasi atau kuis) 

dalam satu jendela. 

       
Dengan Presentation Explorer dapat dengan mudah diatur : 

• Pengorganisasian  Multilevel Navigation 

• Memanage Hidden Slides 

• Edit judul Slide 

• Menambahkan presenter ke slide 

• Mengatur Playback mode - manual atau automatic 

• Mengatur durasi Slide 

• Impor narasi Audio ke slide 

• Impor narasi Video ke slide 

• Menambah Quiz 

 

1.1 Multilevel Navigation 
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Pada menu ini bisa dengan mudah ditambahkan slide bersarang (nested slide), 

untuk mengatur multilevel navigasi dalam presentasi. Pada tiap level memungkinkan 

untuk memindahkan slide ke sub level dan sebaliknya. 

 
 

1.2. Hidden Slides/Slide tersembunyi 

 

Beberapa slide bisa disembunyikan dengan klik ganda pada  thumbnailnya, 

sehingga slide akan disembunyikan. 

 
1.3 Judul Slide 

Judul slide defaultnya akan diambil dari judul slide powerpoint. Untuk 

mengubah judul slide, klik ganda pada judulnya, dan masukkan judul yang baru.  

 

1.4. Presenters 

Untuk menambahkan presenter pada slide terpilih, klik ganda pada foto/nama 

presenter dan pilih satu pada menu drop down. Untuk mengubah presenter, klik ikon 

Presenters pada  toolbar  iSpring. 

 
 

1.5. Playback mode 

Slide Bersarang 

Hidden 

Judul presentasi 

Presenter 
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Digunakan pada pengaturan  slide pada saat melanjutkan ke slide berikutnya, 

dipilih secara otomatis setelah delay waktu tertentu, atau memerlukan user untuk 

meng-klik.  

 
 

 

 

1.6. Slide duration 

Selain menggunakan Playback mode pengaturan waktu sebuah slide untuk 

menuju slide berikutnya, bisa diatur melalui Slide duration. 

1.7. Media - Audio 

Pada Presentation Explorer juga mengijinkan untuk mengimpor narasi audio 

pada slide yang dipilih. Langkahnya : 

1. Klik ikon Import audio narration. 

2. Pilih file audio, dengan format file audio yang didukung adalah MP3, .WMA dan 

.WAV. Audio yang dimasukkan akan dijalankan secara otomatis. Untuk 

menonaktifkan pilihan ini,  un-cek checkbox Auto Play di bagian bawah window 

explorer. 

3. Klik Open. File audio akan ditambahkan pada slide terpilih. 

 

1.8. Media - Video 

Langkahnya : 

1. Klik ikon Import video narration. 

 
 

2. Pilih file video, dengan format file video yang didukung adalah .AVI, .WMV, 
.MPG, dan .MP4. 

Playback Mode 

Slide Duration 

Impor Video
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3. Klik Open. File Video akan ditambahkan pada slide terpilih. 
 

1.9. Media - Quiz 
Pada iSpring Presentation Explorer terdapat fasilitas untuk menyisipkan kuis pada 

slide PowerPoint melalui tombol editing  quiz.  
 

2. Links  
 

 
 
2.1. Links - References Tab 
References merupakan sumber eksternal yang ingin ditautkankan kepada audien untuk 
dilihat.  
Ada 2 tipe penambahan references: 
• Web References – link ke halaman web 
• File Attachments – link ke file lokal, misalnya dokumen .pdf, .xls atau gambar .jpg. 

 
Pengaturan references: 

1. Klik tombol Link  pada toolbar, sehingga tampil jendela Link.  

2. Setelah selesai pengaturan references, klik OK. 

 

Menambah Web Reference 

1. Klik Link pada iSpring toolbar, Jendela Presentation Links akan terbuka. 

2. Klik tombol Add Web Reference pada bagian bawah jendela yang terbuka.  
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3. Masukkan Judul link web.  Judul ini akan ditampilkan pada layar Reference dari 

player. 

4. Masukkan alamat web,blog atau sumber web lainnya.  

5. Cek "Open in new browser" jika tiap web reference akan dibuka dalam jendela 

browser baru. 

6. Klik OK untuk menyimpan pengaturan.  

 

Menambah File Attachment 

1. Klik Link pada iSpring toolbar, Jendela Presentation Links akan terbuka. 

2. Klik tombol Add File Attachment pada bagian bawah jendela yang terbuka. 

3. Explorer window secara otomatis terbuka, cari dan pilih file yang akan 

ditambahkan, klik Open.  

 
  

4. Check pilihan "Open in new browser" jika file akan dibuka dalam jendela 

baru.  

5. Jika sudah selesai, Klik Ok untuk menyimpan attachment.  

 

2.2. Links - Web Links 

Tab Web Links memungkinkan untuk menge-link presentasi Flash ke halaman web.   

Pengaturan web links dalam presentasi Flash adalah sbb: 

1. Klik tombol Links pada toolbar iSpring. 

2. Pilih tab Web Links pada saat jendela Presentation Links terbuka. 

3. Presenters 

3.1. Presenter manager - Presenters Tab 
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Pada Presenters Tab kita bisa menambah, mengedit, menghapus presenter atau mengatur 

presenter yang akan ditambahkan secara otomatis pada presentasi flash. Semua informasi 

tentang presenter disimpan dalam presentasi, sehingga dapat di edit dalam powerpoint. 

 

3.2. Presenter manager - Company Tab 

Pada Company Tab dapat ditambahkan logo perusahaan dan menge-link ke web site 

perusahaan.  

 

 
 

4.  Narration 

4.1. Audio Recording 

Kita bisa merekam narasi audio dengan cara membaca teks dengan keras atau narasi lainnya 

dan mensinkronisasi dengan slideshow.  

 
Langkah untuk merekam audio : 

1. Klik Record Audio  
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2. Pilih slide yang akan ditambahkan narasi atau pilih slide slide untuk mulai merekam 

pada menu drop-down slide. 

3. Klik Start record untuk mulai merekam narasi audio. 

4. Klik OK untuk menyimpan perubahan 

 

4.2  Video Recording 

Presentasi bisa ditambahkan narasi yang berupa video, menggunakan webcam dan software 

iSpring Presenter Master Edition. Klik Record Video dan rekam film.  

 
Merekam Video: 

1. Klik Record Video  

 
2. Pilih slide yang akan ditambahkan rekaman video dari drop-down menu 

3. Klik Start record untuk mulai merekam video. 

4. Klik OK untuk menyimpan perubahan. 

 

4.3.  Impor Audio 

Klik Import Audio untuk menempelkan dan sinkronisasi track audio.  
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Langkah untuk mengimpor Audio: 

1. Klik Import Audio  

2. Pilih file audio yang akan ditambahkan pada presentasi 

     (format audio yang didukung adalah :  WAV, MP3, WMA). 

3. Pilih slide dimana audio akan mulai dijalankan dari menu  drop-down Start slide. 

4. Klik Open untuk mengimport audio atau Cancel untuk keluar 

 

4.4. Impor Video  

 
Langkah untuk mengimpor Video: 

1. Klik Import Video  

2. Pilih file video yang akan ditambahkan pada presentasi 

 (format video yang didukung adalah :  AVI, MWV, MPG, MP4). 

3.  Pilih slide dimana video akan mulai dijalankan dari menu  drop-down Start slide. 

4.  Klik Open untuk mengimport video atau Cancel untuk keluar 

 

4.5. Sinkronisasi 

 
Langkah untuk sinkronisasi narasi presentasi : 

1. Klik Sync, sehingga ditampilkan jendela berikut 

 
2. Pilih slide yang akan di sinkronisasi dari menu drop-down 
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3. Klik Start sync./ Stop untuk memulai atau mengakhiri proses sinkronisasi  

4. Klik OK/Cancel untuk menyimpan/mengabaikan sinkronisasi. 

 

5.  Insert 

5.1. Insert Flash/Menyisipkan File Flash 

Digunakan untuk menyisipkan external Flash (.swf) movie ke dalam slide 

PowerPoint.  

 
Langkah untuk menyisipkan  Flash movie clip: 

1. Klik tombol Flash. 

2. Pilih file flash yang akan disisipkan ke dalam Presentasi. (Format .SWF).Dalam 

satu slide hanya bisa disipkan satu file flash.  

3. Klik tombol Open dan akan terlihat frame dari flash movie yang ditempatkan 

dalam slide.  

Pada PowerPoint 2007 tidak dapat meng-embed Flash movie dalam presentasi 

PPT, tetapi hanya menampilkan link ke file Flash, sehingga apabila akan 

memindahkan presentasi PPT ke computer lain, jangan lupa untuk meng-copy juga 

file flash movienya.  Buat folder baru yang sama persis dengan folder aslinya, dan 

sisipkan file flash ke dalam folder tersebut. 

5.2. Insert quiz 

QuizBuilder 

Jendela QuizBuilder ditampilkan sebagai berikut : 
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• Bagian Clipboard 

 Terdiri dari tiga tool standar Copy, Cut dan  Paste untuk mengopi, 

memotong dang menempelkan potongan teks.  

• Bagian Preview 

Terdiri dari satu tombol Quiz preview  untuk live preview dan melihat 

kuis sebelum di publish. 

• Bagian Add Question  

Menambahkan soal baru ke dalam kuis. 

Jenis-jenis soal yang bisa dibuat :  

o True/False   : Membuat statemen benar atau salah. 

o Multiple Choice   : Membuat beberapa alternatif jawaban, 

dengan satu jawaban yang benar.  

o Multiple Response  : Membuat beberapa alternatif jawaban, 

dengan beberapa  jawaban yang benar.  

o Fill in the Blank   : Membuat pertanyaan yang memerlukan 

jawaban singkat dalam area yang disediakan.  

Jawaban benar(kunci jawaban) yang disediakan bisa beberapa 

alternatif/lebih dari satu. 

Contoh :  
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Tahun 2010 HB Xmenjabat sebagai  gubernur …….. 

Jawaban bisa beberapa alternatif, misalnya : 

• DIY 

• Yogyakarta 

• Jogjakarta 

• Yogya 

• Jogja  

• dll 

o Matching   : Membuat soal menjodohkan.  

 
 

QUESTION area 

Tiap-tiap pertanyaan bisa dilengkapi dengan gambar dan/atau audio. 

 
Untuk menambahkan gambar/audio pada sebuah soal, langkah-langkahnya sbb :  

• Select the question in the QuizBuilder window. 

• Klik tombol Add Image/Add Audio dan pilih file gambar/audio 

Untuk menghapus gambar/audio: 

• Pilih soal dalam jendela QuizBuilder. 

• Klik Delete  untuk menghapus image/audio. 

 

ANSWER area 
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o Add Answer  : Untuk menambah jawaban  

o Delete Answer : Untuk menghapus jawaban 

o Move Up   : Untuk menggeser posisi jawaban ke atas 

o Down Klik :  Untuk menggeser posisi jawaban ke bawah 

OPTIONS area 

 
o Use default option   

Menggunakan pengaturan default (1 percobaan menjawab, nilai 10 untuk 

tiap jawaban yang benar; jawaban dikocok, menjawab sebagian soal saja 

tidak diperbolehkan). 

o Attempt   

Menentukan banyaknya percobaan menjawab yang mungkin.  

o Points   

Menentukan nilai yang didaptkan untuk jawab benar. 

o Shuffle answers  

Menentukan pilihan jawaban urutannya diacak atau tidak. 

o Allow partial answer  

Mengijinkan menjawab hanya sebagian dari soal 

o Preview question  

Untuk mem- preview soal 

Dalam iSpring QuizBuilder juga dapat diatur waktu, umpan balik, hasil kuis. 

 

Settings 

Main 
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o Quiz title     : Tulis nama kuis  

o Randomize question order : Untuk pengaturan soal, urutannya 

diacak  

                                                         atau tidak.  

o Passing score    : Menentukan nilai kelulusan dan 

memilih  

                                                        ukuran dalam bentuk nilai atau persen.  

o Allow users to finish without answering all questions : untuk mengatur 

apakah bisa mengerjakan sebagian kuis saja atau harus seluruhnya. 

o Submit one question at a time  : pengaturan untuk menampilkan pesan 

umpan balik segera setelah menjawab satu soal 

o Submit all at once  :  pengaturan untuk menampilkan pesan 

umpan balik dan score nilai setelah menjawab semua soal di akhir kuis.  

o Enable time limit   :  untuk mengatur  time limit.  

o Display remaining time/lapsed time : untuk menampilkan waktu yang 

telah berjalan untuk mengerjakan kuis.  

o Display cumulative score with each question: untuk menampilkan  score 

total dari  soal 

o Display question point value : untuk menampilkan nilai dari tiap-tiap soal 

 

Question Defaults 
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o Points awarded  : menentukan nilai tiap soal  

o Attempts   : banyaknya kesempatan untuk mengerjakan kuis.  

o Shuffle answers  : mengatur apakah pilihan jawaban kuis diacak atau 

tidak.  

o Allow partial answer : Mengijinkan menjawab hanya sebagian dari soal 

Feedback 

  
o Provide feedback : jika di centang maka bisa ditambahkan pesan notifiksi.  
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o Display correct/incorrect icons  : menampilkan ikon correct/incorrect. 
o Display actual points awarded : untuk menampilkan posisi nilai yang 

tengah diperoleh.  
o When answer is correct, display the following: pesan yang akan 

ditampilkan jika jawaban benar.   
o When answer is incorrect, display the following: pesan yang akan 

ditampilkan jika jawaban salah.   
o When answer is partially correct, display the following: pesan yang 

akan ditampilkan jika jawaban benar sebagian.   
 

Result 

 
o Enable Quiz Review : pilih jika mengijinkan untuk me-review kuis 

o Allow user to email result : mengijinkan hasil test dikirimkan melalui  

email 

o Allow user to print result : memungkinkan user untuk mencetak 

hasil kuis 

o Display user score  : menampilkan score dari user 

o Display passing score : menampilkan  passing score 

o Display pass/fail messages : menampilkan pesan lulus/gagal  

o Display this message if the user passes: Menampilkan pesan jika kuis 

telah lengkap 

o Display this message if the user fails: Menampilkan pesan jika kuis 

belum lengkap. 

o Perform the following actions when the “Finish” button is Clicked: 
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o Send quiz result to email : mengirim hasil kuis ke email 

o If user fails : jika user gagal, pilih  untuk menutup jendela atau 

mengirim nama user ke halaman web  

o If user passes : jika user lulus, pilih  untuk menutup jendela atau 

mengirim nama user ke halaman web  

Player Customization 

 
Color 

o Hue  : Drag  slider untuk memilih warna 
o Saturation: Drag slider untuk mengatur  saturation warna 
o Lightness  : Drag slider untuk mengatur lightness 
o Preview  : jendela preview secara otomatis menampilkan perubahan 

warna, saturation, dan lightness 
o Text Labels : mengubah nama label yang berhubungan dengan preferences 

atau kebutuhan. 
o Save as… : menyimpan skema label.  
o Load…  : menerapkan skema label yang sudah ready-to-use 
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BAB 8 

CD AUTORUN 

 

A. Membuat File Autorun 

1. Klik Start > Program > Accessoris > Notepad. 

2. Ketikan 

[AUTORUN] 

OPEN = Definisi.exe 

3. Klik File > Save As. Beri nama AUTORUN.INF. Simpan di folder yang sama dengan 

file Definisi.exe. 

File AUTORUN .INF harus berada pada folder yang sama dengan file yang bertipe 

*.exe. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 9.1. Letak File AUTORUN.INF 

 

B. Burning CD 

Program Nero yang akan dibahas dalam bab ini adalah Program Nero Express. 

Program ini digunakan untuk memindahkan atau mengcopy file-file di komputer ke CD. 

Proses pemindahan ini sering disebut dengan proses membakar CD (burning). Langkah 

yang dijelaskan dalam bab ini adalah langkah untuk memindahkan file ke CD dengan 

format autorun, langkah ini sama dengan langkah untuk memindahkan file ke CD dengan 

format Install Setup karena hanya memindahkan file saja. Langkah-langkahnya adalah 

sebagai berikut : 
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1. Masukkan CD kosong ke dalam CD Writer. 

2. Klik Program > Nero > Nero StarSmart. 

3. Klik Data > Make Data Disk. 

4. Klik tombol Add. 

5. Buka folder Trapesium dan tekan tombol Crtl + A. 

6. Klik Add dan klik Finished. 

 

 

 

 

 

 

 

 

 

Gambar 9.2. Select Files and Folders 

7. Tekan tombol Crtl dan klik file yang bertipe *.fla kemudian klik Delete 

8. Double klik folder Simulasi dan ulangi langkah 7. 

9. Double klik folder Tutorial dan ulangi langkah 7. 

10. Setelah semua file dipindahkan ke kotak dialog Disc Contents klik Next. 

11. Dalam kotak dialog Final Burn Setting, beri nama CD di kotak Dics Name, pilih 

kecepatan CD ROM pada kotak Writing Speed, pilih Allow files to be added later. 

12. Klik Burn. 

13. Setelah proses burning selesai klik OK. 
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