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PENDAHULUAN 

AutoPlay Media Studio merupakan perangkat lunak untuk membuat perangkat lunak 
multimedia dengan mengintegrasikan berbagai tipe media misalnya gambar, suara, video, 
teks dan flasH ke dalam  presentasi yang dibuat.  
Perangkat lunak  AutoP lay Media Studio dapat digunakan untuk : 

 Pengembangan aplikasi Multimedia 

 Aplikasi Computer Based Training (CBT)  

 Sistem AutoPlay/AutoRun Menu CD-ROM 

 Presentasi Marketing interaktif 

 CD Business Cards 

 dll 

MEMULAI  PROYEK BARU 
1. Buka  AutoPlay, dengan cara :  

Gunakan  Start menu untuk menampilkan  program AutoPlay Media Studio. 
Start > All Programs > Indigo Rose Corporation > AutoPlay Media Studio 7.0 
Pada saat Welcome dialog ditampilkan, klik “Create a new project.” Masukkan nama 
proyek dan pilih template yang diinginkan. 

                 
                          Welcome dialog                                           Dialog New Project 

2. Ubah nama proyek/Project name menjadi Tutorial. 
3. Klik salah satu thumbnail pada Blank Project template. 
4. Klik “Create Project Now.” 

         Inteface Program AutoPlay Media Studio biasanya disebut sebagai design environment. 
 

INTERFACE 
Jendela program AutoPlay. 
Jendela program AutoPlay dibagi menjadi beberapa bagian. program menu, berisi berbagai 

                                                 
1 Disampaikan dalam Kegiatan PPM dengan judul : Pelatihan Pembuatan Media Pembelajaran Interaktif dengan 
Perangkat Lunak Bantu Autoplay Media Studio bagi Guru Sekolah Menengah, pada Tanggal 14 November 2009 
di Laboratorium Komputer Jurdik Matematika FMIPA UNY 
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perintah/commands, setting dan tool, Page Surface, dan properties pane. 

 

 
MENGATUR PREFERENCES 
1. Pilih Edit > Preferences. Sehingga muncul jendela berikut :  

 
Build preferences 

 
2. Klik Kategori Environment. 

Environment preferences digunakan untuk mengatur tampilan design environment, 
misalnya memilih warna untuk objek yang diseleksi, atau mengubah warna background 
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di area kerja. 

 
Environment preferences 

3. Double-klik kategori Environment, klik kategori Project Size dan pilih ukuran media 
yang akan dibuat. 

 
Project Size preferences 

 
Project Size pane 

Pada saat ukuran target media yang akan dibuat dipilih, maka akan dimunculkan indikator 
visual seberapa besar ruang yang sudah dipakai untuk membuat media. Atur kategori 
lainnya jika diperlukan 
 
Modifikasi pengaturan Project 

1. Pilih Project > Settings. 

       
Project Settings dialog 
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2. Ubah judul jendela dengan nama Universitas Negeri Yogyakarta. Pilih ukuran 
page size “Medium.” 
Page size “Medium” mempunyai ukuran lebar dan tinggi 630 dan 425.  

3. Klik OK untuk menutup jendela dialog. 
4. Pilih Publish > Preview, dan akan terlihat tampilan sbb : 

 
5. Klik tombol close di title bar untuk keluar dari preview.  
6. Pilih File > Save. 

 

GRAFIK DAN TEKS 
MEMILIH BACKGROUND 
1) Klik page surface 

Pengaturan page akan muncul pada properties pane. 
2) Pada Properties pane, atur Background sesuai dengan keinginan (misal dipilih  Pale Blue  
(#99CCFF)) 

          
3)  Klik Select button, Pilih warna background 

Jika  ingin mengubah background style dari warna solid menjadi gradien, maka klik 
background style, klik select Button, pilih gradient, dan pilih warna gradient (misal 
dipilih Tan (#FFCC99)) 

       
MENGUBAH BACKGROUND STYLE DARI GRADIEN KE GAMBAR/IMAGE. 
 
1. Klik pada  Background Image setting, kemudian klik  browse button. Setelah dialog Select 

File terbuka, klik the Gallery button. Pilih gambar yang diinginkan sebagai background. 

 

Properties pane 
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MENAMBAHKAN OBJEK GAMBAR 
1) Pilih Object > Image. 

Pada dialog Select File, klik tombol Gallery, dan double-klik pada folder Special. Pilik 
file peak.png dan klik OK. 

               
Folder Gallery\Images\Elements\Special  

2) maka gambar akan muncul pada pojok kiri atas. 

               
Jika gambar tersebut di klik, maka pada properties pane akan muncul nama gambar 
adalah Image 1 dan path dari gambar adalah AutoPlay\Images\peak.png 

 
3) Klik pada page surface untuk men-deselect gambar. 
4)   Klik  gambar untuk menyeleksi  gambar kembali. 

 Posisi gambar  pada saat ini ditampilkan pada  status bar. 

 
Posisi Mouse     posisi objek ukuran Objek 

5) Drag gambar ke tengah page surface, sehingga akan terjadi perubahan pada posisi  
gambar 

 
6) Jika ingin menghapus gambar, klik pada gambar kemudian klik tombol Delete. 
7) Pilih View > Panes > Project Browser untuk membuka Project pane. Gunakan     Project 

pane, arahkan ke folder Images, pilih file peak.png, dan drag ke page surface. 

 
Project pane 
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Untuk mengubah ukuran gambar kita tinggal menarik kearah sesuai yang diinginkan 
pada resize handles. 

              

              
                                                      Object Size 
8) Untuk mengatur posisinya, juga bisa dari properties pane. 

Pastikan objek gambar terseleksi, atur posisi Left and Top menjadi 372 and 112. Atur 
Width dan Height 108 dan 18. 

             

MENAMBAHKAN  LABEL  
1) Pilih Object > Label untuk menambahkan label baru. Double-klik label untuk 

menampilkan dialog properties. Tulis  Jurusan Pendidikan Matematika  dan klik  OK. 

               
Label Properties 

           Tulis Jurusan Pendidikan Matematika, untuk mengubah teks yang lama 

                 
     Klik OK 
2) Untuk mengubah ukuran Label gunakan resize handles. 

       

       
3) Tambahkan label baru, Klik tombol Objek, New Label untuk menambahkan label  
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lainnya. Double- klik pada objek baru, tuliskan  F M I P A   U N Y  pada Text field, dan 
klik OK. 

 
4) Drag Label Baru ke posisi yang sesuai. 
5) Cara lain untuk menambahkan label adalah Klik Kanan  page surface, Pilih Label dari 

menu Klik kanan.  
 

MENDUPLIKASI OBJEK 
Ada beberapa cara untuk menduplikasi suatu objek 

1) Seleksi Label3,  Pilih Edit > Duplicate. 

       
     2) Tekan Ctrl+D untuk menduplikasi objek baru (Label4), gunakan keyboard. 

MENGUBAH TEKS 
1) Atur Label 3, 4, dan 5 sbb :  

      
2) Klik Label3. Pada properties pane, ubah teks menjadi  prodimath@yahoo.com  
3) Double-klik Label4 dan tulis +6281578984400 pada saat dialog Properties muncul.. 
4) Pilih  Label5, klik Text setting, klik tombol edit. Tuliskan : 

FMIPA UNIVERSITAS NEGERI YOGYAKARTA 

MENAMAI OBJEK 
1) Klik Label3. Pada  properties pane, Ubah nama menjadi Email Address. 
2) Rename Label4 menjadi  Telepon dan Label5 menjadi Mailing Address. 
 

MENGUBAH FONT SETTING 
1) Klik Label1 (bertuliskan Jurusan Pendidikan Matematika). Pada properties pane, klik  Font 

setting, dan  klik tombol edit untuk membuka dialog Font. 

       

mailto:prodimath@yahoo.com
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2) Pada dialog Font, ubah font sesuai keinginan (mis : Tahoma), font style menjadi Bold, dan 
size  36. Klik OK.  

3) Untuk mengubah orientasi teks, sehingga teks terbaca dari atas ke bawah maka ubah 
orientasi dari 0 menjadi  270. 

             
4) Ubah orientasi menjadi 0 lagi. Pada  properties pane, atur FontFamily kembali menjadi 

“Arial,” dan ubah FontSize menjadi  23. 

             
5) Seleksi label Email Address. Pada properties pane, atur  FontBold “true.”, caranya : klik  

setting, klik select button, Pilih “true” dari list.  
6) Double-klik Label2 (terdapat tulisan “FMIPA UNY”). Pada dialog Label Properties, klik  Font 

untuk membuka  dialog Font. Atur  font style  Bold dan size 12, klik OK. 

 
MENGUBAH WARNA TEKS 

1) Klik label  Email Address  untuk menyeleksi. Pastikan kategori Color terbuka pada 
properties pane. Jika tertutup akan terlihat sbb : 

 
Sebelum diekspand                                                            setelah diekspand  

 
2) Double-klik Normal color dan pilih warna (misal #bad5eb) 

Untuk mengubah warna Highlight color, klik tombol seleksi untuk membuka pilihan 
warna, kemudian klik  “More Colors...”  

                           
 
4) Pada dialog  Colors, seleksi warna misal light blue (CCECFF). Klik OK. 
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MENAMBAHKAN SLOGAN 
Untuk menghemat waktu, dalam menambahkan slogan, kita manfaatkan fasilitas duplikasi. 
1) Seleksi Label Mailing Address dan tekan Ctrl+D. 
2) Drag objek baru di tempat yang diinginkan. 
3) KlikText setting, dan klik tombol edit. Pada saat dialog edit text muncul, ubah teks  

menjadi  :   "Cendikia Mandiri Bernurani" 
4) Klik OK untuk menutup dialog Edit Text. 
5) Atur ukuran font, dan alignment. 

              
6) Jika sudah selesai simpan hasil kerja. 
7) Untuk melihat tampilan  Pilih Publish > Preview. 

 
BUTTON, ACTION DAN PAGE 
MENAMBAH BUTTON 

 
1) Pilih Object > Button untuk menambahkan  button. Pada saat dialog Select File 

muncul, klik Gallery button. 
2)    Pilih file (misal grey_rounded.btn) dan klik OK. 

              
     Bisa juga menambahkan objek button dengan meng-klik tombol objek New Button. 
3) Atur ukuran button menjadi lebar 196 pixel dan tinggi  63 pixel. Posisi 14 pixel dari kiri dan 

89 pixel dari atas . 

 
     Hasil pengaturan juga muncul di bawah  
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                                                                Position (Top, Left) 

 
Size (Width x Height) 

4) Pada properties pane, ubah Teks menjadi Jurdik Matematika. 
5) Gunakan Project pane untuk menambahkan tombol grey_rounded.btn lainnya, 

Double-klik pada folder Button pada Project pane. 

                   

 
            Gunakan View > Panes > Resource Preview menu untuk menampilkan tombol. 

 
6) Pada properties pane, atur teks tombol menjadi  Tentang Jurdik Matematika. 

 
 

MENYAMAKAN LEBAR DAN TINGGI TOMBOL 
Tombol pertama dan kedua yang dibuat tidak mempunyai ukuran lebar dan tinggi yang 
sama. Untuk menyamakan caranya sbb : 

1. Pilih kedua tombol. Klik tombol  “Jurdik Matematika”  sebagai tombol yang 
ukurannya akan dicontoh. 

 
2. Pilih Align > Make Same Width. 

        Menjadikan kedua tombol mempunyai lebar yang sama. 
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3. Pilih Align > Make Same Height. 
        Menjadikan kedua tombol mempunyai tinggi yang sama. 
 

MENGUBAH SETTING TEKS 
1. Dalam keadaan kedua tombol terseleksi, ubah ukuran  font menjadi 12, dan  

font family menjadi Arial. 

 
2. Ubah warna Highlight kedua objek menjadi Blue (#0000FF). 

                 
Warna teks ini digunakan pada tombol Highlight state, yang akan terlihat pada 
saat  mouse pointer bergerak diatas tombol. 

3. Ubah warna kedua objek menjadi Light Blue (#3366FF). 
         Warna itu akan muncul pada saat tombol di klik kiri. 

Pilih Publish > Preview. Pada saat aplikasi terbuka, gerakkan mouse di atas tombol 
dan klik tombol tersebut. Maka warna tombol akan berubah-ubah. 

  

DUPLIKASI  OBJEK 
1) Seleksi kedua  objek tombol, dan pilih pilih Edit > Duplicate, atau tekan Ctrl+D. 
     Kedua objek tombol akan di kloning secara cepat.  
2) Pindahkan tombol baru di bawah tombol aslinya. 
3) Ubah teks tombol ketiga menjadi Presentasi Video. 
4) Double-klik pada tombol paling bawah, tulis Keluar, dan klik OK. 
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MERAPIKAN LETAK TOMBOL 
1. Atur 1 pada posisi 14, 89. 
2. Pindahkan tombol paling bawah ke posisi 14, 272. 
3. Seleksi semua tombol. Klik kanan pada tombol paling atas dan pilih Align > Left. 

        Maka semua tombol akan mengikuti/ rata kiri sama dengan tombol paling atas.  
4. Klik kanan tombol paling atas dan pilih Align > Distribute Vertical, maka dua 

tombol yang ditengah akan mempunyai jarak yang sama secara vertikal. 

             
 

MENAMBAHKAN AKSI SEDERHANA/SIMPLE ACTIONS 
 Events adalah hal yang bisa terjadi pada saat aplikasi berjalan. 

Misalnya hampir semua objek mempunyai On Klik event, berarti bahwa jika 
tombol mouse kiri di klik pada suatu objek, maka akan terjadi reaksi pada 
objek tersebut. 

 Action adalah perintah yang memberitahu pada aplikasi untuk melakukan 
sesuatu. Misalnya perintah untuk mengubah teks dalam suatu objek label, 
menjalankan program eksternal, memerintahkan objek video untuk mulai, 
atau melompat ke halaman lain. 

 Quick Actions adalah aksi khusus “easy-to-use” untuk membuat perintah 
sederhana tanpa scripting, utnuk menjadikan suatu objek bereaksi jika objek 
di klik.   

 Setiap objek mempunyai even dan setiap even mempunyai actions.  
 
1. Klik pada page surface, kemudian klik tombol “Keluar”(Button4). 
2. Pastikan kategori Actions terbuka dalam properties pane. 

 
Terlihat beberapa action yang didefinisikan : 
 Quick Action, yaitu dimana bisa memilih dari daftar respon yang sudah biasa 

dari klik kiri mouse pada objek 
 On Click, bereaksi jika tombol di klik 
 On Right-Click, bereaksi jika tombol di klik kanan 
 On Enter, bereaksi ketika mouse pointer bergerak menuju tombol (pada saat 

mouse pointer masuk dalam space objek) 
 On Leave, bereaksi ketika mouse pointer bergerak meninggalkan tombol 
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(pada saat mouse pointer keluar dari space objek) 
3. Klik pada setting On Click, kemudian klik tombol edit untuk membuka script 

editor. 

                                              
Klik tombol edit akan membuka script editor, dimana kita bisa menambahkan action 
untuk tiap even dari objek, sbb :  

            
5. Klik tombol Add Action. Pada saat New Action wizard muncul, ubah ke kategori 

aplikasi kemudian klik  action yang disebut Application. Exit. 
Pada saat memilih kategori “Application” dari drop-down list, semua action dalam 
kategori ini akan muncul sbb:  

        
6. Klik Next untuk melanjutkan ke tahap 3 action wizard. 
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7. Klik Finish untuk menambah action Application.Exit pada On Click event, dan 
kemudian klik OK untuk menutup script editor. 

               
The action that was added 

 
8. Pilih Publish > Preview.  

Untuk menambahkan link URL, pilih tombol “Jurdik Matematika” dan tambahkan 
File.OpenURL pada even On Click. Atur action parameter URL menjadi 
http://www1.uny.ac.id/fakultaslembaga/fmipa/matematika" dan pada WindowMode 
parameter atur menjadi SW_SHOWNORMAL. 

 
 

      
9) Pilih Publish > Preview. Pada saat aplikasi terbuka, klik tombol “Jurdik Matematika”  
untuk membuka URL yang sudah ditulis. 
 

MENAMBAH HALAMAN 
1) Pilih Page > Add untuk menambahkan halaman baru. 
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Dapat dilihat bahwa halaman baru sudah ditambahkan, pada top area terdapat 
2 tab page. 

2)   Pada properties pane, ubah nama menjadi  Tentang Jurdikmat. 

 
Dan akan terlihat pada tab page: 

 
3) Pada Project pane, arahkan ke folder Images, pilih  file yang bernama  

630B1151.jpg. Drag file image file ke page surface. klik Yes. 
4)    Pilih Page > Duplicate untuk menambahkan page lain. 
5) Dalam project explorer, klik kanan page baru (Page2), dan pilih Rename. 

Ubah nama page menjadi Video. 

 
MENAMBAHKAN TOMBOL NAVIGASI 

 1) Pada project explorer, klik ikon  Page1. 
2) Double-klik pada tombol “Tentang Jurdik Matematika”  (Tombol2). Klik pada tab    
     Script untuk berpinydah ke script editor, dan klik pada tab On Cllick. 

                     
3) Klik tombol Add Action, pilih kategori Page, seleksi  Page.Jump action, dan klik 
Next. Parameter Atur PageName menjadi "Tentang Jurdikmat", dan klik OK. 
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Action Page.Jump akan menyebabkan aplikasi menutup halaman saat ini, dan 
melompat ke halaman lain, dengan mengatur parameter PageName. 

          
Cara mudah untuk mengubah parameter PageName menjadi  "Tentang 

Jurdikmat"  adalah dengan meng-klik field PageName, dan kemudian klik  
select button untuk beralih ke daftar nama halaman/page. 

          
 

3) Klik OK untuk menutup script editor.  

 
4) Drag ikon halaman “Video” dari project explorer ke objek tombol “Presentasi  Video” 

(Button3). Klik Yes. 

 
5) Double-klik pada objek tombol “Presentasi Video” (Button3). Pada saat scrip editor 

terbuka, klik tab On Click, dan konfirmasi bahwa action Page.Jump telah 
ditambahkan. 
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6) Klik OK untuk menutup script editor. 
 

MENYALIN OBJEK 
1) Pastikan objek tombol “Presentasi Video” terseleksi, dan tekan Ctrl+C untuk 

menyalin objek pada clipboard. 
2) Beralih ke halaman  Tentang Jurdikmat. Klik pada page surface, dan tekan Ctrl+V 

untuk menempelkan objek pada halaman tersebut 
3) pada properties pane, klik pada setting ButtonFile, kemudian klik tombol browse. 

Pada saat dialog Select File muncul, klik tombol Gallery dan pilih file grey_pill.btn. 
Klik OK. 

 
4) Pada properties pane, ubah  teks menjadi Kembali. Atur Lebar 114, tinggi 50, dan 

Setting Kiri 55. 

 
5) Gunakan tool alignment untuk membuat objek center secara vertikal. 
6) Pada even objek On Click, ubah action Page.Jump  PageName parameter 

dari "Video" ke "Page1". 

     
7) Klik Kanan objek dan  pilih Pin, digunakan untuk mencegah objek dipindahkan atau 

di ubah ukurannya. 
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8) Salin objek tombol dari halaman ini ke halaman Video. 

MENAMBAHKAN PARAGRAF 
1) Pilih Object > Paragraph and klik OK. 

 
2) pada  properties pane, ubah nama objek menjadi Status Text. 

       
3) Drag satu resize handle untuk membuat objek lebih besar. 
4) Atur kembali ukuran objek paragraf  dengan lebar 200 pixel dan tinggi 60 pixel (200 x 60). 

                                          
Jika ukuran kotak terlalu kecil untuk semua teks, maka akan muncul scroll bar di sisi 

kanan objek 

                                              
5) Pada kategori Scrollbars di properties pane, ubah setting vertikal dari  “Auto” ke “Off” 

 
      Setelah di off kan, maka scroll bar akan hilang, dan hanya akan menampilkan teks 

sesuai luas area. 

 
6) Gunakan tool alignment untuk membuat objek center secara horizontal dari keempat 

tombol.  Pada kategori Posisi atur objek Top menjadi 20. 
Pastikan Align to Page mode-nya off, kemudian klik kanan tombol objek dan pilih Align > 
Center Horizontal. 
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7) Atur font 14 point, Arial, bold dan italic. 

 

8) Ubah alignment objek “Center.”  
  9) Atur Warna Normal, Down dan Highlight menjadi #FFFFCC. 

 
MEMBUAT TEKS DINAMIS 
1) Klik objek paragraf dan double klik kolom sebelah kiri dari Text field pada 

Properties pane. Tekan Delete key untuk menghapus teks, kemudian tekan enter 
untuk menerima perubahan. 

       
2) Pilih tombol  “Jurdik Matematika” (Button1), dan tambahkan paragraf. Atur 

action SetText menjadi even On Enter. Atur action ObjectName menjadi "Status 
Text" dan parameter teks menjadi "Kunjungi Website kami". 
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3) Pilih Publish > Preview. Pada saat aplikasi terbuka, gerakkan mouse diatas 
tombol “Jurdik Matematika” beberapa saat. 

4) Tutup preview. Tambahkan action Paragraph.SetText pada tombol “Jurdik 
Matematika”  even On Leave. Pada parameter action, set ObjectName menjadi 
"Status Text" dan Text menjadi " ". 

 
5) Pilih Publish > Preview, dan coba tombol “Jurdik Matematika”. 
6) Tutup preview, dan tambahkan action On Enter dan On Leave menjadi objek yang 

interaktif.  
7) Preview  projek, dan coba status text  dengan mengerakkan mouse diatas tombol 

Jurdik Matematika. 
8) Klik tombol “Tentang Jurdik Matematika”. Pada saat halaman Tentang Jurdikmat  

muncul, klik tombol  Kembali untuk kembali ke halaman 1. 
9) Tutup preview. 

 
SCROLLABLE TEXT 
Menambahkan Panel Image 

1) Beralih ke halaman Tentang Jurdikmat. 

 
2) Beralih ke  Gallery pane dan klik tombol Images. Double-klik folder arahkan ke 

Panel folder. 

 
3) Preview beberapa image dalam folder Panels folder dengan meng-klik nama 

filenya. 
4) Pilih file 066FC01 .png dan drag ke halaman. 
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5) Gunakan tool alignment untuk membuat image center secara vertical pada 

halaman dan buat rata kanan.  
Klik kanan object dan pilih Align > Center Vertical.  
Klik kanan object dan pilih Align > Right 

 
6) Klik Kanan Objek image dan pilih Pin. 

MENAMBAHKAN OBJEK SCROLLABLE PARAGRAPH. 

 
1) Tekan Ctrl+3 untuk menambah paragraf baru. Double-klik Objek tersebut  atur 

Normal color menjadi white, dan klik tombol Match Normal  
2) Ubah setting Vertical scroll bar menjadi “On” dan klik OK.  

     
Posisikan paragraf ditas panel image dan atur kembali ukuran sehingga paragraf bisa 
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masuk dalam frame.  

      
3) Pada properties pane, klik Text setting, dan kemudian edit button. 

        
5) Klik Cancel untuk keluar dari dialog Edit Text, dan klik tombol Docs pada bagian 

atas Gallery pane. 

 
6) Tekan Shift key, drag file  TedSellers.txt  ke dalam objek paragraph 
7) Pada properties pane, ubah setting ScrollbarStyle “Standard” menjadi “Chrome.” 

          
8) Coba beberapa scroll style lainnya, dan pilih salah satu. 
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8) Edit isi teks jika diperlukan. 
9) Simpan project.  
10) Preview  project. Pada saat aplikasi  preview terbuka, klik tombol  Tentang Jurdik 

Matematika  untuk menuju halaman Tentang Jurdikmat. Coba scrolling text dalam 
paragraf naik dan turun. 

11) Keluar preview. 
 

MENAMBAHKAN OBJEK VIDEO 
1) Beralih ke halaman Video. 

 
2) Klik tombol Images pada Gallery pane, Pilih file 066FA01 .png dan drag kedalam halaman 

video. 

                              
3) Gunakan tool Alignment untuk membuat objek image center secara vertical dan disisi 

kanan halaman 

                      
4) klik kanan objek image dan pilih Pin. 
 

MENAMBAHKAN TEKS BANNER  
1)  Klik kanan  page surface dan pilih Paragraph. 
2) Double klik objek paragraf baru untuk membuka dialog Paragraph Properties. Ubah 
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teks menjadi Magnolia. 
3)  Atur  Normal color menjadi white, dan klik tombol Match Normal . 

 
4)  Klik OK untuk menutup dialog properties Paragraph  
5) Pada properties pane, ubah setting Alignment dari  “Left” ke “Center.” 
6)  Ubah FontFamily menjadi  Georgia, FontSize  20, dan FontItalic  “true.” FontBold atur 

ke “false.” 

 
7) Atur BorderStyle ke “Solid” dan BackgroundStyle  “Solid.” BorderColor black (#000000), 

dan atur BackgroundColor menjadi #5987C0. 
8) Dalam kategori Scrollbars, atur Vertical ke “Off.” 
9) Atur Left  255, Top 17, Width 345 dan Height ke 44. 
10) Klik kanan paragraf dan pilih Lock. 

 

MENAMBAH OBJEK VIDEO 
1) Pilih Object > Video. Pada saat dialog muncul, klik tombol Gallery. 

      
2) Pilih file Magnolia.mpg, dan klik OK. 
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3) Pada properties pane, ubah setting ControlStyle dari “Standard” ke “Basic Blue.” 

      

      
4) Coba ubah setting dalam kategori Control Panel. 

        
5) Dalam  Kategori Special, periksa bahwa  AutoStart di set “True,” dan  Loop dan Border 

diset “False.” 
6) Pada Kategori Object, pastikan VideoScalingMode di set ke “Maintain Aspect.” 
7) Pada kategori Position, set Lebar 320, dan tinggi 240. Tekan Ctrl+P untuk mengunci 

objek. 
8) Pilih Page > Preview untuk melihat halaman 
 

MENAMBAHKAN CONTROL VIDEO 
1) Seleksi objek video. Pada properties pane, atur ControlStyle menjadi “None.” 

 
2) Pilih tombol “Kembali” (Button3) da tekan Ctrl+D untuk duplikasi. Tekan Ctrl+P 

untuk membuka kunci (agar dapat diedit) dan pindahkan ke bawah objek video. 

       
3)  Pada properties pane, ubah  Width  55 dan Height 27. Ubah font Family menjadi 
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Verdana, dan font Size 6. Atur Bold dan Italic “True.” Ubah teks menjadi PLAY. 

 
4) Ubah setting ButtonFile menggunakan file green_pill.btn menggantikan file  

grey_pill.btn. 
5) Pada properties pane, atur YOffset  1. 
6) Klik tombol category pada bagian atas Gallery pane. Letakkan file orange_pill.btn 

dalam list tombol. 
7) Klik tombol PLAY, tekan Ctrl+D untuk duplikasi. Ubah teks menjadi PAUSE. Tekan Shift, 

drag file orange_pill.btn dari Gallery pane menuju button object. 
8) Klik tombol PAUSE, dan tekan Ctrl+D untuk duplikasi. Ubah teks menjadi STOP, dan 

gunakan file red_pill.btn. 

                     
9)   Matikan Align ke Page mode. 

10) Drag tombol STOP di sebelah kanan tombol PLAY. Buat tombol  PLAY dominan 
dan pilih Align > Top, dilanjutkan dengan  Align > Distribute Horizontal. 

 
11) Buat Group dari tiga tombol dan buat center terhadap area video 

                                
 
12) Ungroup tombol-tombol tersebut dan kunci 
 

MENAMBAHKAN ACTION PADA TOMBOL-TOMBOL VIDEO 
1) Klik page surface untuk men-deselect  objek. 
2) Double-klik tombol PLAY ,dan  klik tab Script. 
3) Pada script editor, klik tab On Click. ganti action Page.Jumpdengan action Video.Play. 

Atur Video.Play  ObjectName parameter menjadi "Video1". 
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4) Double-klik tombol PAUSE, dan klik tab Script. 
5) Pada script editor, klik tab On Klik dan ganti Page.Jump action dengan 

Video.Pause action. Atur parameter ObjectName menjadi "Video1". 
6) Double-klik tombol STOP, dan klik tab Script. dalam editor, klik tab On Klik, dan hapus 

action  text. Kemudian tulis : 
     Video.Stop("Video1"); 
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6) Simpan 
7) Pilih Page > Preview dan coba gunakan custom video controls.  

 

MENYISIPKAN OBJEK AUDIO  
1) Pilih Project > Audio. Pada saat dialog terbuka, klik tab Sound Effects. 

   
2) Klik tombol browse pada setting Highlight. Pada saat dialog Select File terbuka, klik  Gallery 

button, dan arahkan ke folder Sound Effects. 
3) Klik beberapa file suara untuk preview. Jika sudah menemukan yang disuka, klik OK. 

Klik OK pada dialog setting Audio untuk menerima perubahan. Preview project dan 
gerakkan mouse diatas ombol untuk mendengarkan suara  

4) Beralih ke Page1 dan klik label Email Address. Pada kategori Sound dari dari properties 
pane, atur HighlightSound menjadi “Standard” menggantikan“None.” 

                
5) Pilih Project > Audio, dan ubah highlight sound standard  ke High1 .ogg. 
6) Preview projek  dan gerakkan mouse diatas objek pada halaman untuk mendengarkan 

highlight sound.  
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MENGATUR EFEK SUARA 
1) Klik  label Email Address  
2) Dalam kategori Sounds dari properties pane, ubah ClickSound dari“None” ke 

“Custom.” 

 
3) Klik setting  ClickFile, dan klik tombol browse. Pada saat dialog Select File dialog muncul, 

klik Gallery button, dan arahkan ke folder Sound Effects. 
4)   Pilih file Rabble.ogg file, dan klik OK. 

        
 

MENAMBAHKAN  BACKGROUND MUSIC 
1) Pilih Project > Audio. Pada saat dialog Audio Settings terbuka, klik tab Background 

Music. 

                             
2) Klik tombol Add. Pada saat dialo  Select File muncul, klik tombol Gallery dan arahkan ke 

folder “Music”. 
3) Pilih file “Acoustic Folk (short).ogg” dan klik OK. 
4) Tambahkan beberapa lagu ke daftar. 
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5) Tekan F5 untuk preview.  

 

PAUSING/MENGISTIRAHARKAN BACKGROUND AUDIO 
 

1) Beralih ke halaman Video. 

 
2) Tambahkan action Audio.TogglePlay pada On Show event. Dalam parameter action, 

atur Channel ke CHANNEL_BACKGROUND. Biarkan  script editor terbuka. 
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3)Salin Audio.TogglePlay action ke  On Close event. 

                       
4) Preview projek, dan klik pada tombol “Presentasi Video” button untuk melompat ke 

halaman Video. 
5) Klik tombol Back dan kembali ke halaman utama main page. 

 

MEMANGGIL DAN MEMAINKAN FILE AUDIO 
1) Beralih ke halaman  “Tentang Jurdikmat”. Double-click pada page surface, dan klik tab 

Script. Dalam  script editor, klik tab On Show, dan tambahkan action Audio.Pause 
untuk mengistirahatkan/pause background audio channel. 

2) Klik tombol Add Action untuk menambahkan action kedua pada tab On Show. Pada 
saat New Action wizard muncul,  Pilih kategori “Audio”. Pilih action Audio.Play  dari 
daftar, kemudian klik Next. 
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3) Klik Tombol Kembali untuk kembali ke halaman pertama dari  New Action wizard. Pilih 

action Audio.Load dan klik Next. Channel parameter diatur ke CHANNEL_NARRATION, dan 
atur PlayAutomatic dan Loop parameters true. 

        
4) Klik Filename setting, kemudian klik tombol browse. Jika dialog sudah muncul, klik 

tombol Gallery, dan pilih lagu dari folder Music. 

         
                                                   Escaped Backslash 

5) Klik Finish untuk menutup New Action wizard. 
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6) Beralih ke tab On Close dan tulis: 

Audio.Stop(CHANNEL_NARRA TION);  
Audio.Play(CHANNEL_BACKGROUND); 

7) Klik OK untuk konfirmasi perubahan 
8) Preview  projek dan menuju halaman Tentang Jurdikmat. 
9) Klik tombol “Kembali” untuk kembali ke halaman utama. 

PUBLIKASI 
Membangun Sebuah Folder  
1) Pilih Publish > Build to open the Publish wizard. 

         
2) Pilih Hard Drive Folder, dan klik Next. 

 
2) Dalam field Output Folder, tulis C:\AutoPlay Output. 

file:///C:/AutoPlay
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4) Klik Build dan tunggu proses sampai selesai 
5) Klik Close untuk keluar Publish wizard. Pada saat folder output terbuka, double-click 

pada file autorun.exe untuk menjalankan aplikasi 

          
 

MEMBANGUN FILE EXECUTABLE TERKOMPRESI 
1)  Tekan F7 untuk membuka Publish wizard. 
2) Pilih Web/Email Executable option, dan klik Next. 

   
      Pada field Filename tulis C:\Temp\Jurdikmat.exe. 
4) Klik Build dan tunggu proses sampai selesai  
5) Klik Close untuk keluar Publish wizard. Pada saat folder  C:\Temp terbuka, double-

klik file Jurdikmat.exe untuk menjalankan aplikasi.  

file:///C:/Temp/TedSellers.exe
file:///C:/Temp
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BURNING  CD ATAU DVD 
1) Masukkan CDR atau CD-RW dalam CD  writer, dan tekan F7 untuk membuka Publish 

wizard. 
2) Pilih “Burn data CD/DVD” da klik  Next.  

             
        Pilih CD writer drive  dari drop-down list, dan ubah volume identifier  
4) Klik Burn dan tunggu sampai proses selesai  

Klik  Close untuk keluar dari Publish wizard.  
 


