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Apa itu Perangkat Lunak Pengolah Kata ?
Pernahkah kita membaca surat kabar yang terpampang di tempat majalah dinding di 

sekolahmu?  Pernahkah  kita  membaca  majalah  majalah  Bapak/Ibumu  di  rumah? 

Atau,  lihatlah  bacaan  yang  sedang  kita  baca  saat  ini.  Nah,  huruf-huruf  yang 

digunakan untuk menyusun kata-kata/kalimat pada surat kabar, majalah atau buku ini 

menggunakan perangkat lunak (software) pengolah kata.

Perangkat  lunak  pengolah  kata  sendiri  ada  bermacam-macam.  Ada  yang 

bersifat  propietary, ada juga yang bersifat  opensource. Propietary artinya kita harus 

membayar  lisensi  manakala  kita  ingin  menggunakan  perangkat  lunak  tersebut, 

sebaliknya  perangkat  lunak opensource  bersifat  bebas  untuk  digunakan kapanpun 

kita  menggunakannya.  Software  Microsoft  Office  XP  misalnya,  merupakan 

perangkat lunak berbayar sedangkat OpenOffice Writer  dan Abi Word merupakan 

perangkat  lunak yang bebas  digunakan.  Secara umum, antara  MS Office XP dan 

OpenOffice Writer  memiliki banyak kemiripan dalam mengolah kata.

Mengingat  sifatnya  yang  bebas  untuk  digunakan  tanpa  harus  membayar 

lisensi apapun, maka dalam buku ini kita akan mengenalkan  OpenOffice Writer. 

Memulai dengan OpenOffice Writer
OpenOffice  Writer  atau  dapat  disingkat  Writer  dapat  dijalankan  dari 

lingkungan sistem operasi Windows maupun Linux. Melalui sistem menu yang ada 

pada Windows maupun Linux, semua aplikasi yang terinstal di komputer kita dapat 

dijalankan,  termasuk  pula  Writer.  Di  dalam lingkunngan  Windows,  sistem menu 

biasa  disebut  menu  Start,  sedangkan  di  dalam  Linux  yang  menggunakan  jenis 

desktop  GNOME maupun KDE sistem menu  disebut  menu  Aplikasi.  Apabila  di 

komputer kita sudah diinstal OpenOffice.org, maka secara otomatis program tersebut 

sudah ditambahkan di sistem menu.
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Windows
Kalau  komputer  kita  terinstal  sistm  operasi  Windows,  maka  menu 

openoffice.org  ditempatkan  di  Program  >  OpenOffice.org  2.x,  dimana  2.x 

menyatakan  versi  berapa  OpenOffice.org  yang  terinstal  di  komputer  kita.  Untuk 

menjalankan  Writer  caranya  klik  Start  >Program  >  OpenOffice.org  2.x  > 

OpenOffice.org Writer Gambar 1.1 diperlihatkan cara menjalankan OpenOffice.org 

Writer  dari  lingkungan Windows XP. Pilih OpenOffice.org Writer  untuk memulai 

Writer dengan dokumen kosong.
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Gambar 1.1 Memulai Writer melalui Windows

Linux/GNOME
Kalau di komputer kita terinstal Linux dengan jenis desktop GNOME, maka 

program OpenOffice.org akan berada di bawah  Main Menu > Office. Sedangkan 

untuk  menjalankannya  klik  Applications  >  Office  >  OpenOffice.org  Writer  . 

Gambar  1.2  diperlihatkan  cara  menjalankan  Writer  di  lingkungan  Linux  dengan 

desktop GNOME.
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Gambar 1.2 Memulai Writer dari lingkungan Linux dengan jenis desktop GNOME

Linux/KDE
Untuk komputer yang terinsta jenis desktop KDE, Writer  berada di bawah 

Office,  sehingga  cara  menjalankannya  adalah  klik  Main  Menu  >  Office  > 

OpenOffice.org Writer. Lihat gambar 1.3
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Gambar 1.2 Memulai Writer dari lingkungan Linux dengan jenis desktop KDE

Memulai dari dokumen yang sudah ada
Apabila OpenOffice.org Writer terinstal dengan sempurna di komputer kita, 

maka semua dokumen Writer akan ditampilkan dalam ikon khusus Writer  . dengan 

demikian jika kita mengklik ganda pada ikon tersebut, maka Writer akan otomatis 

dijalankan. 

Bagaimana  kalau  file  yang  kita  buat  sudah  dalam  bentuk  .doc  karena 
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sebelumnya  kita  sudah  menggunakan  Microsoft  Office.  Untuk  hal  ini  janganlah 

khawatir.  Saat  kita  menginstal  OpenOffice.org,  kita  diberikan  pilihan  untuk 

menghubungkan antara  file  yang dibuat  dengan MS  Office (.doc)  dengan Writer. 

Kalau  pilihan  itu  kita  ambil,  maka  apabila  kita  membuka  file  berekstensi  .doc 

(misalnya coba.doc) file tersebut akan muncul dalam Writer bukan dalam MS Office. 

Tetapi, kalau kita sebelumnya tidak menghubungkan antara file .doc dengan Writer, 

maka ada cara lain. Tempatkan kursor di dokumen berekstensi .doc > klik kanan > 

masuk jendela .......> pilih 

Gambar  1.3 Membuka file *.doc dengan Writer

Tampilan OpenOffice.org Writer
Ketika  kita  menjalankan  Writer,  maka  akan  ditampilkan  ruang  kerja 

(workspace) Writer seperti terlihat pada gambar 1.4. Di dalam ruang kerja ini kita 

dapat mengedit dokumen .
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Gambar 1.4 Ruang kerja utama Writer 

Baris Judul (Title Bar)
Baris  judul  menampilkan  nama  program yang  sedang  kita  jalankan  yaitu 

OpenOffice.org dan  nama dokumen yang sedang kita edit.  Apabila kita membuka 

beberapa dokumen, maka dokumen yang sedang kita kerjakan (aktif) akan disorot 

dengan warna menyala. Sedangkan dokumen yang sedang tidak aktif akan tertampil 

di bagian task bar dengan warna redup.

Kontrol Jendela Writer
Ada empat kontrol jendela  yang disediakan oleh Writer, yaitu

1. Minimize  Window.  Alat  kontrol  jendela  Writer  ini  dapat  digunakan untuk 

meminimalkan tampilan ruang kerja sehingga hanya kelihatan   sebagai ikon 
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di taskbar.

2. Maximize  Window.  Alat  kontrol  ini  digunakan  untuk  memaksimalkan 

tampilan ruang kerja sehingga tampak maksimal di layar monitor.

3. Unmaximize Window.  Alat  ini  bekerja  sebaliknya  dengan  Maximize 

Window, yaitu digunakan untuk mengecilkan tampilan ruang kerja.

4. Close Window. Digunakan untuk menutup ruang kerja.

Baris Menu
Menu terletak tepat di bawah baris judul. Ada beberapa menu utama yang 

dimiliki oleh Writer, yaitu File, Edit, View, Insert, Format, Table, Tools, Window 

dan Help.  Setiap menu utama memiliki sejumlah submenu yang dapat dilihat saat 

kita  mengklik  menu utama tersebut.  Gambar 1.4 diperlihatkan menu utama yang 

disediakan oleh OpenOffice.org Writer

Gambar 1.4 Menu utama pada OpenOffice.org Writer

Seperti terlihat pada gambar 1.4, terdapat 9 (sembilan) menu utama yang disediakan 

oleh OpenOffice.org Writer . Masing-masing menu utama masih memiliki submenu-

submenu lagi seperti dijelaskan di bawah ini

1. Menu File terdiri atas submenu antara lain New, Open, Recent Documents, 

Wizard, Close, Save, Save As, Save All, Reload, Version, Export, Export As 

PDF,  Send,  Properties,  Digital  Signatures,  Templates,  Preview  in  Web 

Browser, Page Preview, Print, Printer Setting dan Exit.
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Gambar 1.5 Submenu dari menu File

2. Menu Edit terdiri atas Undo, Can't Restore, Repeat, Cut, Copy, Paste, Pate 

Special,  Select  Text,  Select  All,  Canges,  Compare  Documents,  Find  & 

Replace, Navigator, Auto Text, Exchange Database, Fields, Footnote, Index 

Entry, Bibliography Entry, Hyperlink, Links, Plugin, ImageMap dan Object. 

Lihat gambar 1.6

Gambar 1.6 Submenu dari menu Edit
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3. Menu  View  terdiri  atas  submenu  antara  lain  Print  Layout,  Web  Layout, 

Toolbars,  Status  Bar,  Input  Method  Status,  Ruler,  Text  Boundaries,  Field 

Shadings,  Field  Names,  Nonprinting  Characters  Hiden  Paragraphs,  Data 

Sources, Full Screen dan Zoom

Gambar 1.6 Submenu dari menu View

4. Menu Insert terdiri atas submenu antara lain Manual Break, Fields, Special 

Character,  Formatting Mark,  Section,  Hyperlink,  Header,  Footer,  Footnote, 

Caption,  Bookmark,  Cross-reference,  Note,  Script,  Indexes  and  Tables, 

Envelope, Frame, Table, Horizontal Ruler, Picture, Movie and Sound, Object, 

Floating Frame dan File.

Gambar 1.7 Submenu dari menu Insert
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5. Menu Format terdiri atas submenu: Default Formatting, Character, Paragraph, 

Bullet  and  Numbering,  Page,  Chane  Case,  Column,  Sectios,  Styles  and 

Formatting,  AutoFormat,  Anchor,  Wrap,  Alignment,  Arrange,  Flip,  Group, 

Object, Frame dan Picture.

Gambar 1.7 Submenu dari menu Format

6. Menu Table terdiri atas submenu: Insert, Delete, Select, Merge Cells, Split 

Cells, Protect Cells, Merge Table, Split Table, AutoFormat, Autofit, Heading 

rows repeat, Convert, Sort, Formula, Number Format, Table Boundaries dan 

Table Properties.

Gambar 1.8 Submenu dari menu Table
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7. Menu Tools terdiri  atas submenu antara lain:  Spellcheck,  Language,  Word 

Count, AutoCorrect, Outline Numbering, Line Numbering,Footnotes, Gallery, 

Media Player, Bibliography Database, Mail Merge Wizard, Sort, Calculate, 

Update,  Macros,  Extension Manager,  XML Filter  Settings,  Customize dan 

Options. Lihat gambar 1.9.

Gambar 1.8 Submenu dari menu Tools

8. Menu Window terdiri atas submenu: New Window, Close Window dan nama 

file yang sedang dibuka/diedit. Lihat gambar 1.9.

Gambar 1.9 Submenu dari menu Window
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9. Menu Help terdiri atas submenu: OpenOffice.org Help, What's This?, Support 

dan About OpenOffice.org. 

Gambar 1.10 Submenu dari menu Help

Toolbar
OpenOffice.org Writer  memiliki  3  (tiga)  jenis  toolbar  yaitu  toolbar  terkait 

(docked), toolbar mengambang (floating) dan toolbar lepas (tear off). Toolbar terkait 

dapat dipindah ke tempat lain dimana kita inginkan. 

Gambar 1.11 Salah satu tool terkait dipindah ke lokasi lain

1. Toolbar standar dan toolbar pemformat
Ada  dua  macam  toolbar  terkait  yang  dikenal  dalam  Writer  yaitu  toolbar 

standar  (standard  toobar)  dan  toolbar  pemformat  (  formatting  toolbar).  Secara 

default, toolbar standar berada di baris pertama toolbar dan  memanjang sepanjang 
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OpenOffice.org  Writer.  Sedangkan,  di  baris  kedua  toolbar  terdapat  toolbar 

pemformat. 

Gambar 1.12 Default toolbar standar dan toolbar pemformat

Toolbar  pemformat  ini  merupakan  context-sensitive  bar  yang  akan 

menampilkan  tool  relevan  sebagai  respon  terhadap  posisi  kursor  saat  itu  atau 

pemilihan objek.  Sebagai  contoh,  ketika kita  memilih  bentuk gambar  di  halaman 

Writer, maka secara otomatis toolbar untuk editing gambar tesebut akan ditampilkan. 

Ketika kursor kita tempatkan di teks tertentu, maka akan disorot misalnya alignment 

(rata  kiri,  tengah atau  kiri),  line  spacing  (spasi  1,  1.5   atau  2)  ,  jenis  font  yang 

digunakan, besar font, jenis format yang dipakai dan lain-lain.

Gambar 1.12 Tool grafis muncul saat gambar pinguin diseleksi
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2. Toolbar mengambang 
Disamping toolbar standar dan toolbar pemformat, Writer masih menyediakan 

toolbar tambahan  yang bersifat context-sensitive, yakni toolbar ini akan ditampilkan 

sebagai  respon  terhadap  posisi  kursor  atau  seleksi  objek  tertentu  pada  saat  itu. 

Sebagai  contoh,  ketika  kursor  berada  di  dalam  tabel  maka  toolbar table akan 

ditampilkan,  ketika  kursor  berada  di  posisi  penomoran  atau  bullet  maka  toolbat 

bullet and numbering  akan ditampilkan. Tambahan lagi, toolbar mengambang ini 

dapat pula dikaitkan sejajar dengan toolbar standar dan toolbar pemformat, bisa juga 

dikaitkan  disisi  kanan  ataue   sisi  kiri  ruang  kerja  Writer.  Hanya  saja,  toolbar 

mengambang ini tetap akan bersembunyi saat kursor tidak berada dalam tabel atau di 

dalam daftar penomoran

Gambar 1.12 Toolbar Table muncul saat kursor berada di dalam tabel

3. Toolbar lepas 
Berbeda dengan toolbar mengambang, toolbar lepas ditampilkan dari sebuah 

tool untuk membuat atau mengedit objek. Toolbar jenis ini dapat ditempatkan dimana 

saja, bisa di sisi kanan, kiri, atas atau bawah ruang kerja Writer. Sebagai contoh, 
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Gambar 1.13 Toolbar lepas Drawing yang diaktifkan melalui tool Show Draw 
Functions

Menampilkan dan Menyembunyikan Toolbar dari 
Menu View

Di Openoffice.org Writer versi 2.3.4 semua toolbar baik yang toolbar terkait, 

toolbar  mengambang  maupun  toolbar  lepas  dapat  ditampilkan  maupun 

disembunyikan melalui menu View > Toolbars.  Misalnya, kita ingin di ruang kerja 

tampil toolbar lepas Drawing maka pilih menu View > Toolbars > Drawing.  Ada 

sekitar  23  (duapuluh  tiga)  toolbar  yang dapat  ditampilkan  di  ruang kerja  Writer. 

Sebaliknya,  jika kita  tidak menginginkan toolbar  Drawing muncul  di  ruang kerja 

maka hilangkan tanda cek pada Drawing.
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Gambar 1.14 Menampilkan/menyembunyikan toolbar dari menu View

Memindahkan Toolbar 
Toolbar jenis apapun dapat dipindahkan dari posisi defaultnya. Toolbar jenis 

terkait (toolbar standar dan toolbar pemformat) dapat dipindahkan dengan cara: 

● tempatkan mouse di atas handle, 

● tekan mouse

● pindahkan ke tempat yang kita suka, kemudian lepaskan. 

Gambar 1.15 Handle toolbar Standard dan Formatting yang berfungsi untuk 
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memindahkan toolbar ke tempat lain

Gambar 1.16 Memindanhkan toolbar Standard dan Formatting

Untuk toolbar mengambang, toolbar tersebut dapat dipindahkan dengan cara

● Tempatkan mouse pada baris judul toolbar

● Tekan mouse dan pindahkan toolbar yang kita inginkan

● Lepaskan mouse

Gambar 1.16 Memindahkan toolbar mengambang

Mistar di Ruang Kerja Writer
Mistar dalam ruang kerja Writer berada di sisi kiri untuk mistar vertikal dan 

untuk vertikal horisontal berada di bawah toolbar Standard dan Formatting. Mistar 

vertikal  maupun  horisontal  dapat  ditampilkan  maupun  disembunyikan.  Untuk 

Panduan OpenOffice.org Writer 20



Supardi, M.Si

menampilkan  atau  menyembunyikan  mistar  pilih  menu  View  >  Ruler.  Untuk 

menampilkan atau menyembunyikan mistar vertikal atau horisontal saja caranya pilih 

menu Tools > Options > OpenOffice.org Writer > View kemudian pilih atau beri 

tanda cek pada Horizontal ruler dan/atau Vertical ruler.

Gambar 1.17 Menampilkan/menyembunyikan mistar vertikal dan/atau horisontal

Tampilan Dokumen Writer
OpenOffice.org Writer  menyediakan beberapa  fasilitas  untuk menampilkan 

dokumen di ruang kerja diantaranya adalah Print Layout, Web Layout, Full Screen 

dan  Zoom.  Masing-masing  cara  menampilkan  dokumen  ini  dapat  dipilih  melalui 

menu View. Apabila kita menginginkan tampilan dalam mode satu layar penuh maka 

kita bisa memilih  View > Full Screen, apabila kita menginginkan tampilan dalam 

layout  Web  maka  kita  bisa  View  >  Web  Layout.  Tetapi,   jika  kita  hanya 

menginginkan tampilan dokumen saja yang di perbesar atau diperkecil, maka kita 
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dapat menggunakan Zoom.  Ketika kita memilih  View > Zoom, maka sekanjutnya 

akan ditampilkan kotak dialog seperti terlihat pada gambar 1.18

Gambar 1.18 Memilih tampilan dokumen dalam mode zoom

Dari  beberapa  pilihan  zoom yang  disediakan  oleh  OpenOffice.org  Writer, 

maka dapat dijelaskan sebagai berikut:

Entire Page Pilihan  ini  akan  menampilkan  seluruh  halaman  teks,  akibatnya 

tulisan agak terlalu kecil untuk dapat dibaca.
Page Width Pilihan  ini  akan  menampilkan  lebar  teks  satu  halaman  penuh, 

sehingga mungkin bagian atas dan bagian bawah teks tidak akan 

tampak.
Optimal Pilihan ini akan mengubah ukuran lebar teks menjadi optimal (pas 

dengan lebar layar)
200 % Pilihan ini akan menampilkan ukuran teks menjadi dua kali lipat 

dari ukuran aslinya
150 % Pilihan ini akan menampilkan ukuran teks menjadi satu setengah 

kali lipat dari ukuran aslinya.
100 % Dengan  pilihan  ini,  teks  akan  tertampil  sesuai  dengan  ukuran 
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aslinya
75 % pilihan  ini  akan  menampilkan  ukuran  teks  75  %  dari  ukuran 

aslinya
50 % Pilihan  ini  akan  menampilkan  ukuran  teks  50  %  dari  ukuran 

aslinya.
Variable Dengan pilihan ini, kamu bebas memasukkan berapa kamu ingin 

menampilkan teks yang kamu inginkan.

Menyimpan Dokumen Teks
Ada beberapa cara yang dapat digunakan untuk menyimpan dokumen yang 

telah kita buat, diantaranya adalah:

1. Pilih  menu  File  >  Save.  Apabila  teks  yang  kita  buat  sebelumnya  belum 

diberikan  nama,  maka  penyimpanan  file  teks  dengan  cara  tersebut   akan 

ditampilkan  kotak  dialog  seperti  pada  gambar  1.19.  Akan  tetapi,  jika 

sebelumnya file teks sudah diberikan nama maka file teks edit yang terakhir 

langsung disimpan.

Gambar 1.19 Menyimpan file teks
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2. Cara  nomor  (1)  dapat  dilakukan  dengan  hot  key  yaitu  dengan  menekan 

tombol ctrl + s.

3. Pilih  menu  File  >  Save As.  Cara  ini  dapat  dilakukan  manakal  kita  ingin 

memberikan nama baru kepada file teks yang sebelumnya sudah diberikan 

nama. Kotak dialog akan ditampilkan persis seperti pada gambar 1.19.

4. Pilih  menu  File  >  Save  All.  Pilihan  ini  dapat  kita  ambil  jika  kita 

menginginkan seluruh file teks yang kita buka disimpan semua. Jadi dalam 

hal ini kita tidak perlu membuka file yang tidak aktif satu persatu, namun 

cukup dengan cara ini semua file akan disimpan.

5. Menyimpan secara otomatis. Apabila kita menginginkan Writer menyimpan 

secara  otomatis  dokumen  teks  yang  sedang  kita  edit  setiap  selang  waktu 

tertentu, maka caranya

a. Pilih menu Tools > Options, maka akan muncul jendela Options.

b. Pilih Load/Save > General seperti terlihat pada gambar 1.20.

c. Klik Save AutoRecovery information every dan berilah nilai pada kotak 

Minutes.
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Gambar 1.21 Menyimpan file dokumen teks secara otomatis

Menyimpan Dokumen Teks Sebagai File MS Word 
OpenOffice.org Writer menyediakan fasilitas penyimpanan file dokumen teks 

tak hanya dapat dibaca oleh pengguna OpenOffice saja, tetapi juga dapat dibaca oleh 

pengguna Microsoft Word. Hal ini penting karena tidak semua pengguna komputer 

menggunakan OpenOffice dalam menuliskan dokumen teksnya. 

Untuk menyimpan dokumen teks dalam format Microsoft Word (.doc), dapat 

dilakukan dengan cara

a. Simpan terlebih dahulu file teks kita dalam format OpenOffice Writer (.odt). 

Hal ini penting karena jika tidak kita lakukan maka perubahan terakhir file 

teks hanya dalam format .doc saja.

b. Pilih  menu  File  > Save As,  maka akan muncul  kotak dialog seperti  pada 

gambar 1.19.
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c. Perhatikan menu drop down Save as type. Di sini pilihlah format Microsoft 

Word 97/2000/XP. Lihat gambar 1.22.

Gambar 1.22 Menyimpan file teks dalam format MS Word (.doc)

Tips
Apabila  kita  menginginkan  bahwa  secara  default  OpenOffice.org  Writer 

menyimpan file teks dalam format MS Word, maka dapat kita lakukan dengan cara

a. Pilih menu Tools > Options, selanjutnya akan tampil jendela Options.

b. Klik Load/Save > General.

c. Perhatikan bagian Always save as dan pilih Microsoft Word 97/2000/XP

d. Tekan OK.
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Gambar 1.23 Menyimpan file dokumen teks default ke dalam format MS Word 

Mencetak Dokumen Teks
Mencetak dokumen teks merupakan bagian penting untuk memperoleh hasil 

yang  nyata  untuk  dapat  dinikmati.  Ada  dua  cara  yang  dapat  kita  lakukan  untuk 

mencetak dokumen, yaitu 

a. Cara cepat. Cara ini dapat kita lakukan dengan cukup menekan tombol atau 

ikon Print File Directly. 

b. Cara  biasa,  yaitu  dengan  memilih  menu  File  >  Print.  Selanjutnya  akan 

ditampilkan jendela kontrol printing seperti pada gambar 1.24.

Di dalam jendela kontrol printing terdapat kotak dialog, disini kita dapat memilih

● Jenis  printer  apa  yang  kita  gunakan,  di  dalam  kotak  dialog  tersebut 

dicontohkan jenis printer yang digunakan adalah EPSON Stylus C90 Series. 

Kalau  kita  menginstal  driver  printer  lebih  dari  satu,  maka  kita  dapat 

memilihnya melalui drop down dari Name.
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● Di dalam Properties,  kita  dapat  memilih  orientasi  cetakan (landscape atau 

potrait),  ukuran kertas yang kita gunakan misalnya A4, A5, envelope atau 

lainnya.  Properties  ini  bergantung kepada jenis  printer  yang kita  gunakan, 

tetapi pada dasarnya sama saja.

● Berapa jumlah cetakan yang kita inginkan

✗ All. Jika semua dokumen teks ingin kita cetak

✗ Pages. Halaman mana yang ingin kita cetak misalnya halaman 1 saja atau 

halaman 2 saja atau halaman 1 hingga 10 (1-10)  atau halaman 5 hingga 9 

(5-9) atau yang lainnya.

● Berapa banyak kopian yang kita inginkan, yaitu dengan mengisi kotak dialog 

Number of copies.  Dalam contoh, jumlah kopian yang diinginkan adalah 1 

saja.

Gambar 1.24 Mencetak dokumen teks
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Melihat Dokumen Sebelum Dicetak
OpenOffice. org Writer memberikan fasilitas untuk melihat dokumen sebelum 

kita  melakukan pencetakan.  Dalam tampilan  normal,  halaman yang  diperlihatkan 

oleh  Writer  adalah  sesuai  dengan  apa  yang  akan  kita  cetak,  tetapi  yang  terlihat 

hanyalah  satu  halaman  saja.  Nah,  kalau  kita  sedang  mendesain   untuk  cetakan 

double-sided  ,  maka  kita  perlu  melihat  seperti  apa  halaman  mukanya.  OOo 

meyediakan fasilitas untuk melihat dua halaman muka tersebut dengan cara

1. Klik File > Page Preview atau klik tombol Page Preview .

Setelah ini, kita akan melihat dua halaman tertampil di layar, yaitu halaman 

saat ini dan halaman berikutnya dalam mode double-sided.  Toolbar Preview 

juga  ditampilkan  disamping  toolbar  Formatting.  Lihat  Gambar  1.25  dan 

Gambar 1.26.

Gambar 1.25 Melihat halaman sebelum mencetak halaman
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Gambar 1.26 Toolbar Page Preview

2. Klik ikon Book Preview untuk melihat halaman kiri dan kanan yang akan 

dicetak.

3. Untuk mencetak halaman yang ditampilkan, tekan tombol Print page view.

4. Untuk  memilih  beberapa  pilihan  dalam  mencetak  dokumen  yang 

diperlihatkan, klik tombol Print options page view.

Mengekspor Dokumen ke Format PDF
Salah satu fitur yang disediakan oleh OpenOffice.org Writer adalah fasilitas 

untuk mengekspor  dokumen yang sudah kita  buat  menjadi  bentuk PDF (Portable 

Document Format). File dalam format ini dapat dibuka dengan Acrobat Reader atau 

software PDF viewer lainnya. Untuk melakukan ekspor dokumen ini cukup klik ikon 

Export Directly as PDF    . .
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BAB 2

FUNGSI MENU DAN IKON

PADA PERANGKAT LUNAK OPENOFFICE.ORG WRITER

Bagi  pengguna  Microsoft  Office,  OpenOffice.org  Writer  merupakan 
perangkat  lunak  alternatif  yang  kompatibel  bahkan  beberapa  fitur  yang  dimiliki 
OpenOffice.org tidak dimiliki oleh Ms Office. Dibawah ini dijelaskan menu dan ikon 
perangkat lunak OpenOffice.org Writer.

Menu File

No Sub menu Ikon Fungsi

1. New

Membuat dokumen baru. Disini kita diminta untuk 
memilih  tipe  dokumen apa  yang ingin  kita  buat, 
misalnya  Document,  Spreadsheet,  Presentation, 
Drawing, Database, HTML, XML, Formula, Label 
dan yang lainnya.

2. Open Membuka  dokumen  teks  yang  tersimpan  dalam 
hardisk, flash disk, disket atau jaringan.

3. Recent 
Documents

Dokumen-dokumen  yang  baru  saja  kita  buka. 
Dalam OpenOffice.org versi 2.4  ada 10 (sepuluh) 
dokumen terakhir yang dapat direkam.

4. Wizard Memandu kita dalam membuat surat, fax, agenda, 
presentasi, halaman web dan lain-lain

5. Close Menutup dokumen yang sedang kita buka.

6. Save Menyimpan dokumen yang sedang diedit.

7. Save As
Menyimpan dokumen yang sedang diedit di lokasi 
yang berbeda atau dengan nama file dan tipe file 
berbeda

8. Save All Menyimpan  semua  dokumen  teks  yang  dibuka. 
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Perintah ini  aktif  apabila  terdapat  dua atau  lebih 
dokumen teks yang dimodifikasi

9. Reload Menggantikan  dokumen  saat  ini  dengan  versi 
terakhir yang tersimpan.

10. Versions Menyimpan  dan  mengorganisasi  berbagai  versi 
dokumen yang sedang diedit dalam satu file.

11. Export
Menyimpan dokumen teks  saat  ini  dengan nama 
tertentu ke dalam format PDF (Portable Document 
Format) dalam lokasi yang kita tentukan.

12. Export  as 
PDF

Menyimpan dokumen teks saat ini ke dalam format 
PDF

13. Send Menyimpan salinan file dokuem ke dalam aplikasi 
lainnya

14. Properties
Menampilkan  propeti  dari  file  saat  ini  meliputi 
statistik dokumen: berapa jumlah huruf  dan kapan 
dokumen teks dibuat.

15. Digital 
Signatures

Menambahkan  dan  menghilangkan  digital  
signatures ke dan dari dokumen kita.

16. Templates
Mempersilahkan  kita  untuk  mengedit  template 
yang kita  miliki,  misalnya dokumen saat  ini  kita 
jadikan sebagai template.

17.
Preview  in 
Web 
Browser

Menampilkan  (preview)  dokumen  teks  saat  ini 
dalam tampilan web.

18. Page 
Preview Menampilkan preview halaman yang akan dicetak.

19. Print
Mencetak  dokumen  saat  ini,  kita  dapat  memilih 
halaman  mana  dan  berapa  salinan  yang  kita 
kehendaki.

20. Print 
Settings Memilih default printer untuk dokumen saat ini.

21. 2Exit Keluar dari dokumen saat ini.
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Menu Edit

No Sub menu Ikon Fungsi
1. Undo Kembali ke perintah atau entri terakhir.

2.
Can't 
Restore 
(Redo)

Kembali ke action dari perintah Undo terakhir.

3. Repeat Mengulang karakter/string terakhir yang kita ketik.

4. Cut Menghapus dan menyalin bagian yang diseleksi ke 
dalam clipboard.

5. Copy Menyalin bagian yang diseleksi.

6. Paste
Memasukkan (insert) isi dari clipboard ke tempat 
kursor  berada  dan menggantikan  teks  atau  objek 
yang diseleksi.

7. Paste 
Special

Menginsert isi dari clipboard ke dalam file saat ini 
dengan format yang dapat kita tentukan.

8. Select All
Memilih semua isi dalam file saat ini, frame atau 
objek teks.

9. Changes

Mendaftar  (listing)  perintah-perintah  yang 
disediakan  untuk  menelusur  perubahan  di  dalam 
file.  Termasuk di dalam perintah Changes adalah 
Record, Protect Records, Shows, dan lain-lain.

10. Compare 
Documents

Membandingkan  dokumen  saat  ini  dengan 
dokumen yang kita seleksi.

11. Find  & 
Replace

Mencari  dan/atau  mengganti  teks  atau  format  di 
dalam dokumen saat ini.

12. Navigator Klik Navigator ON/OFF untuk menghadirkan atau 
menyembunyikan ikon Navigator.

13. Auto Text Memasukkan teks otomatis  yang disediakan oleh 
Writer.

14. Exchange Mengubah  sumber-sumber  data  untuk  dokumen 
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Database saat ini.

15. Fields
Memasukkan seuah field  ke  dalam posisi  kursor 

saat  ini.

16. Footnote
Menentukan  layout  catatan  kaki,  termasuk  garis 
yang memisahkan antara catatan kaki dengan main 
body dokumen.

17. Index Entry Mengedit masukan index yang diseleksi.

18. Hyperlink
Menyimpan  hyperlink  yang  baru  atau  mengedit 
hyperlink yang diseleksi.

19. Links Mengupdate link dalam dokumen kita.

20. Plugin Memungkinkan  kita  untuk  mengedit  plugin  di 
dalam dokumen kita.

Menu View

No Sub menu Ikon Fungsi

1. Print 
Layout Menampilkan dokumen seperti saat dicetak.

2. Web Layout Menampilkan  dokumen  dalam  mode  tampilan 
Web.

3. Toolbar Menampilkan toolbar

4. Status Bar Menampilkan  atau  menyembunyikan  status  bar 
yang berada dibagian bawah jendela.

5.
Input 
Method 
Status

Menampilkan  atau  menyembunyikan  jendela 
Status Input Engine (IME)

6. Ruler Menampilkan atau menyembunyikan mistar.

7. Text 
Boundaries

Menampilkan  atau  menyembunyikan  batas  teks 
dokumen.

8. Field 
Shadings

Menampilkan atau meyembunyikan field shadings 
dalam  dokumen  kita  termasuk  non-breaking 
spaces, custom hyphens, indexes, and footnotes.

9. Nonprinting Menampilkan  atau  menyembunyikan  karakter 
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Characters yang tidak dicetak saat diprint.

10
.

Hidden 
Paragraphs

Menampilkan  atau  menyembunyikan  paragraf 
tersebunyi.   Pilihan  ini  hanya  berpengaruh 
terhadap tampilan layar dari paragraf tersembunyi 
dan bukan cetakan dari paragraf tersembunyi.

11
.

Data 
Sources

Menampilkan atau menyembunyikan list dari basis 
data  yang  didaftar  oleh  OpenOffice.org  dan 
memungkinkan kita untuk mengatur konten basis 
data tersebut.

12
. Fullscreen Menampilkan layar dalam mode satu layar penuh.

13
. Zoom Mengatur perbesaran halaman.

Menu Insert

No Sub menu Ikon Fungsi

1. Manual 
Break

Memasukkan line break, column break atau page 
break secara manual pada posisi kursor saat ini.

2. Fields
Memasukkan sebuah field pada posisi kursor saat 
ini.

3. Special 
Character

Memasukkan  karakter  khusus  dari  font  yang 
terinstal.

4. Section
Memasukkan bagian teks pada posisi kursor dalam 
dokumen. 

5. Hyperlink
Memasukkan hyperlink dari URL saat ini ke dalam 
dokumen.

6. Header Menambahkan header pada page style saat ini.

7. Footer Menambahkan footer pada page style saat ini.

8. Footnote Memasukkan  footnote  atau  endnote  dalam 
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dokumen.

9. Bookmark Memasukkan bookmark pada posisi kursor.

10.
Cross-

reference

Cross-references  memungkinkan  kita  untuk 
melompat  ke  specific  text  passages  and objects 
dalam single document.

11. Note
Memasukkan sebuah catatan dalam posisi  kursor 
saat ini.

12. Script
Memasukkan sebuah skrip pada posisi kursorsaat 
ini dalam dokumen HTML maupun teks.

13.
Indexes 

and Tables,

Menandai teks yang diseleksi sebagai indeks atau 
tabel dari masukan konten.

Memasukkan sebuah indeks atau sebuah tabel dari 
konten pada posisi kursor saat ini.

14. Envelope Membuat sebuah amplop.

15. Frame
Memasukkan  sebuah  frame  yang  dapat  kita 
gunakan untuk membuat layout dari satu atau lebih 
kolom teks dan objek.

16. Picture Memasukkan gambar dalam dokumen pada posisi 
kursor saat ini.

17. Movie  and 
Sound

Memasukkan  movie  dan  suara  dalam  dokumen 
pada posisi kursor saat ini.

Menu Format

No Sub menu Ikon Fungsi

1. Default 
Formatting Format baku dokumen.

2. Character
Mengatur format karakter dokumen, misalnya jenis 
font, warna font, efek font atau posisi font (normal, 
subscript atau subscript)
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3. Paragraph Mengatur paragraf dokumen teks.

4. Bullet  and 
Numbering

Memberikan bullet dan numbering pada item.

5. Page Mengatur segala macam format halaman.

6. Change 
Case

Mengubah case dari teks yang diseleksi.

7. Column Mengubah halaman menjadi satu atau lebih kolom.

8. Styles  and 
Formatting

Mengatur style dan format penulisan dokumen

9.
AutoForma

t
Menggunakan format otomatis

10. Wrap Mengatur posisi gambar terhadap teks.

11. Alignment
Mengatur  rata  kanan,  kiri,  kanan  kiri  dan  rata 
tengah

12. Arrange
Menyusun/mengatur  gambar  terhadap  gambar 
lainnya.

13. Group Menjadikan grup pada beberapa gambar

Fungsi Menu dan Ikon dalam Standard Menu

No Nama Ikon Ikon Fungsi

1. New Membuat dokumen baru.

2. Open Membuka  dokumen  teks  yang  tersimpan  dalam 
hardisk, flash disk, disket atau jaringan. 
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3. Save Menyimpan dokumen.

4. Document 
as E-mail

Membuka  jendela  baru  dalam  program  e-mail 
default yang kita miliki dengan dokumen saat ini 
sebagai lampiran (attachmen)

5. Edit File Ikon  digunakan  untuk  mengaktifkan  atau 
mendeactivatekan mode edit.

6.
Export 
Directly  as 
PDF

Menyimpan dokumen saat ini dalam format PDF

7. Print  File 
Directly Mencetak dokumen teks secara langsung.

8. Page 
Preview

Menampilkan preview halaman yang akan dicetak.

9. Spellcheck Cek  untuk  kesalahan  pengejaan  pada  dokumen 
atau teks yang diseleksi.

10. AutoSpellc
heck

Cek  untuk  kesalahan  pengejaan  dokumen  atau 
tesecarajs yang diseleksi secara otomatis.

11. Cut Menghapus  dan  menyalin  teks  atau  objek  yang 
diseleksi.

12. Copy Menyalin teks atau objek yang diseleksi.

13. Paste
Memasukkan  (insert)  konten  dari  clipboard  ke 
tempat kursor berada dan menggantikan teks atau 
objek yang diseleksi.

14. Format 
Paintbrush 

Menyalin format dari teks atau objek tertentu dan 
mengaplikasikannya ke dalam teks atau objek lain 
yang diseleksi.
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15. Undo Kembali ke perintah atau entri terakhir.

16.
Can't 
Restore 
(Redo)

Kembali ke action dari perintah Undo terakhir.

17. Hyperlinks
Menyimpan  hyperlink  yang  baru  atau  mengedit 
hyperlink yang diseleksi.

18. Table Membuat tabel dalam dokumen saat ini.

19. Show Draw 
Functions

Menampilkan  tool  yang  berkaitan  dengan 
menggambar objek.

20. Find  & 
Replace 

Mencari  dan/atau  mengganti  teks  atau  format  di 
dalam dokumen saat ini.

21. Navigator menampilkan/menyembunyikan Navigator.

22. Gallery
Membuka  gallery.  Disini  kita  dapat  memilih 
gambar  atau  suara  untuk  dimasukkan  ke  dalam 
dokumen saa t ini.

23. Data 
Sources

List  basis  data  yang  terdaftar  di  dalam 
OpenOffice.org  dan  mempersilahkan  kita 
mengatur basis data tersebut.

24. Zoom Memperbesar/memperkecil halaman.

25. OpenOffice
.org help Bantuan tentang pengunaan OpenOffice.org

Fungsi Menu dan Ikon dalam Formatting Menu 

No Nama Ikon Ikon Fungsi
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1. Style  and 
Formatting Tombol dan list style yang tersedia.

2. Apply Style Style yang digunakan
3. Font Name Nama font yang digunakan.
4. Font Size Ukuran font yang digunakan.
5. Bold Mencetak tebal font dalam teks yang diseleksi.
6. Italic Mencetak miring font dalam teks yang diseleksi.

7. Underline Memberi  garis  bawah  font  dalam  teks  yang 
diseleksi.

8. Align Left Rata kiri.

9. Centered Rata tengah.
10. Align Right Rata kanan.
11. Justify Rata kanan dan kiri.

12. Numbering 
On/Off Penomoran item.

13. Bullet 
On/Off Memberikan bullet pada item.

14. Decrease 
Indent Indentasi turun.

15. Increase 
Indent Indentasi naik.

16. Font Colour Memberikan warna font yang diseleksi.

17. Highlightin
g Pencahayaan pada font/teks yang diseleksi.

18. Bacground 
Colour

Pemberian warna l atar

Shortcut Key (Hot key)

Standard shortcut key pada OpenOffice.org Writer sama dengan Ms Office, antara 
lain

No Nama perintah Shortcut key
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1. Cut Control + X
2. Copy Control + C
3. Paste Control + V
4. Undo Control + Z
5. Redo Control + Y
6. Save Control + S
7. Open Control + O
8. New Control + N
9. Bold Control + B
10. Italic Control + I
11. Underline Control + U
12.

Print
Control + P

13. Find Control + F

Membuat Dokumen

Membuat  dokumen merupakan satu hal yang sangat  penting di dalam 

mendokumentasi segala hal dalam urusan perkantoran. Sebelum membuat dokumen, 

ada hal-hal penting yang harus kita persiapkan antara lain  format kertas,  margin, 

penomoran halaman jika diperlukan, dan lain-lain.

Menentukan Format Kertas
Untuk  menentukan  format  kertas  pada  OpenOffice.org  Writer  dapat 

dilakukan dengan mengklik menu Format > Page. Lihat gambar 2.1. Setelah itu akan 

terlihat jendela Page Style seperti terlihat pada gambar 2.2. Dari jendela Page Style, 

aktifkan tab Page untuk format  kertas (paper format),  batas kiri,  kanan,  atas dan 

bawah  halaman  (margins)  dan  pengaturan  layout  (layout  settings).  Kalau  semua 

pengaturan sudah dianggap cukup, maka klik OK.
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Gambar 2.1. Cara menentukan format halaman

Gambar 2.2. Jendela Page Style untuk mengatur format halaman
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Tips

Kalau kita lihat pada Gambar 2.2, format kertas untuk lebar kertas (width) dan tinggi 

kertas (height)  serta batas kanan, kiri, atas dan bawah semuanya dinyatakan dalam 

satuan  inchi.  Satuan  ini  merupakan  satuan  default  yang  disediakan  oleh 

OpenOffice.org. Tetapi, kita dapat mengubah satuan default ini menjadi centimeter, 

milimeter  ,  pica  maupun  point.  Nah,  karena  kita  biasa  menggunakan  satuan 

centimeter,  maka  sebaiknya  kita  ubah  default  satuan  pengukuran  ini  menjadi 

centimeter.  Caranya  klik  Tools  >  Options.  Selanjutnya  akan  ditampilkan  jendela 

Options  seperti  terlihat  pada  gambar  2.3.  Dari  jendela  Options  ini,  pilihlah 

OpenOffice.org > General  dan di bagian Settings, Measurement unit  kita ganti 

satuan centimeter.

Gambar 2.3 Mengubah default satuan

Paragraf
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Menentukan format paragraf merupakan hal sangat penting di dalam tata 

tulis menulis surat, skripsi, thesis atau tulis menulis lainnya. Yang termasuk didalam 

pragraf ini meliputi indentasi dan spasi, alignment, Outline/Numbering, tab, border 

dan bacground. Sebagai contoh kita akan menentukan format paragraf dengan jarak 

setiap teks pertama alenia menjorok 1.5 cm ke dalam, spasi garis 1.5, jarak antara 

paragraf  atas  dengan  dibawahnya  0.1  cm  dan  rata  kiri  kanan  (justified).  Untuk 

menentukan format tulisan ini caranya pilih menu Format > Paragraphs, maka akan 

muncul jendela Paragraphs seperti terlihat pada gambar 2.4. Untuk menentukan rata 

kiri kanan, maka pilih tab Alignment seperti terlihat pada gambar 2.5.

Gambar 2.4 Menentukan indentasi, spasi dan spasi garis
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Gambar 2.5 Menentukan Alignment

Penomoran (Numbering) dan Pemberian Bullet
Untuk melakukan penomoran atau memberikan tanda bullet pada butir-butir 

item yang kita miliki dapat dilakukan dengan cara, pilih menu Format > Bullet and 

Numbering.  Selanjutnya  akan  ditampilkan  jendela  Bullet  and  Numbering  seperti 

terlihat pada gambar 2.6
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Gambar 2.6 Pilihan untuk format penomoran

Gambar 2.7

Gambar 2.8
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Gambar 2.9
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BAB 3

BEKERJA DENGAN DOKUMEN TEKS

Pendahuluan
Dalam pekerjaan kantor  sehari-hari  seperti  membuat  rencana aksi,  laporan 

kemajuan atau membuat laporan kegiatan tertentu, hal ini tidak akan terlepas dari 

penggunaan  aplikasi  pengolah  kata  seperti  Writer.  Dalam  bab  ini,  kita  akan 

membahas  tentang  dasar-dasar  bekerja  dengan  teks  menggunakan  Writer. 

Diasumsikan bahwa kita sudah familiar dengan penggunaan mouse, keyboard dan 

fungsi toolbar seperti yang sudah dijelaskan di bab 1. Disamping itu, kita juga telah 

faham dalam mensetting Writer seperti telah dijelaskan pada bab 2.

Setelah selesai membaca bab ini, diharapkan kita dapat mahir dalam berbagai hal 
antara  lain  Menyeleksi  (select),  memotong  (cut),  menyalin  (copy),  menempelkan 
(paste) dan memindahkan teks.

● dan  (Find and Replace)

● Memasukkan karakter khusus.

● Memformat paragraf dan karakter.

● Melakukan penomoran dan a item.

● Mengecek pengejaan (spelling),  menggunakan thesaurus  dan memilih  opsi 

hipenasi.

● Menggunakan autocorrection, word completion, autotext dan line numbering.

● Menulusuri perubahan dokumen serta mengundo dan meredo perubahan.

Menyeleksi Teks
Menyeleksi  teks  dapat  dilakukan  baik  dengan  mouse  maupun  dengan  tombol 

keyboard. Untuk melakukan penyelesian dengan mouse caranya adalah

a) Tempatkan kursor di awal teks yang akan kita seleksi.
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b) Tekan tombol kanan mouse hingga bagian akhir teks yang diseksi.

Jika teks yang diseleksi lebih dari satu bagian, maka setelah kita menyeleksi teks 

bagian pertama akan dilajutkan menyeleksi bagian teks lainnya, caranya

c) Tekan tombol Ctrl selama menyeleksi bagian teks yang lain.

d) Untuk  membatalkan  penyeleksian  teks  tertentu,  klik  teks  yang  telah 

diseleksi tersebut dengan tetap menekan tombol Ctrl.

e) Ulangi prosedur (3) hingga sejumlah teks kita inginkan.

Gambar 3.1 Menyeleksi teks

Kita  juga  dapat  menyeleksi  teks  lebih  dari  satu  bagian  dengan  menggunakan 

keyboard, caranya adalah

a) Tempatkan kursor dia awal teks yang akan diseleksi.

b) Tekan Shift +  tombol anak panah kanan/kiri (right/left arrow ).

c) Lepas  tombol  Shift  dan  pindahkan  kursor  ke  teks  lain  yang  ingin 

diseleksi.

d) Ulangi cara nomor (2).

e) Ulangi prosedur (2) dan (3) sesuai dengan keiinginan kita.

f) Tekan Esc untuk keluar dari mode ini.

Memotong, Menyalin dan Menempel Teks

Cara  memotong  (cut),  menyalin  (copy)  dan  menempel  (paste)  teks  dalam 
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OpenOffice.org  sama  saja  dengan  cara  di  program  aplikasi  lain.  Kita  dapat 

menggunakan tool yang ada di toolbar, shortcut key ataupun melalui menu Edit.

1. Memotong teks

Memotong artinya adalah menghilangkan dan sekaligus menyalalin teks. Untuk 

melakukan pemotongan terhadap teks, caranya adalah:

 a) Seleksi teks yang ingin kita potong.

 b) Klik ikon Cut .

 c) Atau pilih menu Edit > Cut.

 d) Atau tekan tombol Ctrl + X.

 2. Menyalin Teks

 a) Seleksi teks yang ingin kita salin.

 b) Klik ikon Cut .

 c) Atau pilih menu Edit > Copy.

 d) Atau tekan tombol Ctrl + C.

 3. Menempel Teks

 a) Lakukan pemotongan atau pengopian teks seperti pada cara (1) dan 

(2).

 b) Tempatkan kursor dimana kita  akan menempelkan teks  yang sudah 

kita potong atau kita salin.

 c) Pilih menu Edit > Paste.

 d) Atau tekan tombol Ctrl + V.

Mencari dan Mengganti Teks

Dalam  membuat  dokumen  teks,  kadang-kadang  kita  berubah  pikiran  untuk 

mengganti satu kata tertentu dengan kata lain yang mungkin lebih tepat. Sayangnya, 

kita sudah terlanjur membuat dokumen teks yang panjang lebar hingga berpuluh-

puluh halaman dan kata-kata yang akan kita ganti tersebut jumlahny ratusan. Kalau 
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kita  akan  melakukan  penggantian  secara  manual,  sudah  bisa  dipastikan  akan 

memakan waktu yang panjang, belum lagi jika masih ada yang tertinggal.

Openoffice.org memberikan fasilitas untuk mencari dan mengganti kata atau frase 

terntentu yang ada di dalam teks, caranya

1) Pilih menu Edit > Find & Replace atau tekan tombol Ctrl + F.

2) Pada kotak Search For isikan kata atau frase yang akan diganti.

3) Pada kotak Replace With isikan kata atau frase penggannti kata tersebut.

4) Tekan  tombol  Replace  All  untuk  mengagnati  semua kata  dalam dokumen 

teks.

Apabila kita hanya akan melakukan pencarian terhadap teks atau frase tertentu 

saja, maka caranya adalah

1) Pilih menu Edit > Find & Replace atau tekan tombol Ctrl + F.

2) Pada kotak Search For isikan kata atau frase yang akan dicari.

3) Tekan tombol Find.

Gambar 3.2 Mencari dan mengganti kata atau frase tertentu.
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Memasukkan Karakter Khusus

Karakter  khusus  maksudnya  adalah  karakter  yang  tidak  tersedia  di  dalam 

keyboard standar Inggris, misalnya  , , , dan lain-lain. Oleh karenanya, kita 

perlu menginsert karakter tersebut ke dalam teks yang kita buat. Untuk memasukkan 

karakter khusus tersebut caranya adalah :

1) Tempatkan kursor dimana kita akan memasukkan karakter khusus tersebut.

2) Klik Insert > Special Character

3) Plih karakter yang akan kita masukkan

4) Klik OK.

Gambar 3.3 Memasukkan karakter khusus

Memformat Paragraf

Kita  dapat  memformat  paragraf  melalui  tool-tool  yang  disediakan  pada 

Formatting Toolbar .  Gambar 3.4 diperlihatkan Formatting Toolbar sebagai toolbar 

mengambang yang dapat digunakan untuk menkastemisasi paragraf. 
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Gambar 3.4 Formatting toolbar untuk memformat paragraf 

Gambar 3.5 diperlihatkan contoh kastomisasi format teks

Gambar 3.5 Contoh format teks
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1. Style  and 
Formatting

2. Apply Style

3. Align Left

4. Centered

5. Align Right

6. Justify

7. Line Spacing : 1

8. Line Spacing : 1.5

9. Line Spacing : 2

10. Numbering On/Off

11. Bullets On/Off

12. Decrease Indent

13. Increase Indent

14. Paragraph

Rata kiri

Rata tengah

Rata kanan

Ini adalah contoh dari format dokumen teks dengan rata kiri kanan, dimana kalimat atau 

teks yang melebihi margin kanan akan dipaksa memenuhi margin tersebut.

 1 Item 1

 1.1 Outline 1.1

 1.2 Outline 1.2

 2 Item 2

 2.1 Outline 2.1

 2.2 Outline 2.2
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Mensetting Tab Stop dan Indent

Perhatikan  mistar  horisontal  dan  mistar  vertikal  yang ada  pada  Writer.  Satuan 

pengukuran  dapat  disetting  dari  mistar  ini,  caranya  klik  kanan  pada  sembarang 

bagian mistar  maka akan muncul satuan pengukuran yaitu  millimeter,  centimeter, 

inch,  point  dan  pica.  Kita  dapat  memilih  salah  satu  satuan  tersebut  dengan  cara 

mencek pilihan yang diberikan.

Gambar 3.6 Memilih satuan 

pengukuran

Kita  juga  dapat  memilih 

satuan  pengukuran  dengan  cara 

pilih menu Tools > Options > OpenOffice.org > General.

Sedangkan  untuk  mensetting  paragraf,  kita  dapat  melakukannya  dengan  cara 

memilih menu Format  > Paragraph kemudian akan muncul jendela seperti terlihat 

pada gambar .......... Kita juga dapat melakukan dengan cara lebih sederhana yaitu 

dengan melakukan klik ganda pada mistar hingga muncul jendela paragraphs seperti 

terlihat pada gambar 3.7
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Gambar3.7 Jendela Paragraph yang dapat dibuka melalui klik ganda pada bagian 

mistar.

Memformat Karakter

 Kita dapat memformat karakter dengan menggunakan tool-tool yang berada pada 

Formatting toolbar. Format karakter dapat berupa menebalkan, mencetak miring atau 

memberi garis bawah pada karakter. Dapat pula mengatur jenis font, ukuran font, 

subscript atau superscript, warna karakter, pencahayaan dan lain sebagainya.

Gambar  3.8  diperlihatkan  Formatting  toolbar  yang  berisi  tool-tool  yang 

berkaitan dengan pemformatan karakter.
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Gambar 3.8 Formatting toolbar untuk memformat karakter 

Mengeset AutoFormatting
Writer dapat diset agar secara otomatis dapat menjalankan perintah tanpa kita 

harus melakukannya secara manual. Sebagai contoh, jika kita ingin membuat garis 
sepanjang halaman tanpa harus melakukannya secara manual, atau memberikan 
bullet atau penomoran terhadap item-item tanpa harus memanggil atau mengaktifkan 
ikon Numbering On/Off atau Bullet On/Off. Hal ini tentunya akan lebih meringankan 
pekerjaan kita. 

Untuk mengeset perintah otomatis tersebut, kita dapat melakukannya dengan cara: 

pilih  menu  Tools   >  AutoCorrect  >  Options.  Selanjutnya  akan  muncul  jendela 

Options seperti pada gambar 3.9
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Gambar 3.9 Jendela AutoCorrect untuk mensetting perintah otomatis

Keterangan

Option Arti
Correct TWo INitial 
CApitals 

Mensetting  agar  jika  dalam  satu  kata  terdapat  dua  huruf 
kapital,  maka secara otomatis  huruf kapital  yang berada di 
tengah kata akan diganti dengan huruf kecil.

Capitalize  first 
letter  of  every 
sentence

Mensetting secara otomatis bahwa setiap awal kalimat selalu 
diawali dengan huruf besar.

Automatic  *bold* 
and _underline_

Mensetting awal dimana kata atau bagian kata yang akan kita 
tebalkan  atau  diberi  garis  bawah,  misalnya  *Universitas 
Negeri  Yogyakarta*  hasilnya  menjadi  Universitas  Negeri 
Yogyakarta  atau _Universitas  Negeri  Yogyakarta_ menjadi 
Universitas Negeri Yogyakarta

Replace 1st  ...  with 
1^st...

Mengganti 1st menjadi 1st..

Replace 1/2 ... with 
1/2

Mengganti 1/2 menjadi 1/2

Replace dashes
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Delete  spaces  and 
tabs  at  beginning 
and  end  of 
paragraph
Delete  spaces  and 
tabs at start and end 
of paragraph
Ignore  double 
spaces
Apply numbering – 
symbol: *
Apply border
Create table
Remove  blank 
paragraph
Replace bullets with 
: *

Untuk  menghidupkan  pilihan  format  otomatis  perlu  dilakukan  setting  yaitu 

dengan memilih menu Format > AutoFormat, kemudian akan ditampilkan beberapa 

pilihan

● While  Typing,  format  akan  dilakukan  secara  otomatis  bersamaan  dengan 

pada saat kita melakukan pengetikan dokumen.

● Apabila  While Typing  tidak dipilih, maka kita dapat memilih  Apply  untuk 

memformat secara otomatis file. 

● Apply and Edit Changes  akan secara otomatis memformat file, kemudian 

akan  ditampilkan  kotak  dialog  dan  kita  dapat  menerima  atau  menolak 

perubahan 

tersebut.

Gambar 3.10 
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Menghidupkan/mematikan pilihan AutoFormatting

Membuat List Angka dan Bullet
Membuat list angka dan bullet merupakan pekerjaan yang sering kita lakukan, 

misalnya dalam mendaftar beberapa item penting. Dengan list ini diharapkan item-

item  penting  tersebut  lebih  memperjelas  pembacanya.  Bayangkan  ketika  kita 

menyusun  daftar  peserta  workshop  yang  jumlahnya  mencapai  250  orang. 

Sebenarnya,  kita bisa melakukan penomoran peserta secara manual dari  1 hingga 

250.  Tetapi,  mengapa harus  dilakukan secara  manual  jika  ada  yang lebih  mudah 

(otomatis). Belum lagi kadang dalam penomoran kita kurang cermat. Nah, dengan 

fasilitas yang diberikan OOo kita dapat mendaftar secara otomatis peserta workshop. 

Untuk melakukan penomoran secara otomatis tersebut dapat dilakukan dengan dua 

cara, yaitu

1. Mensetting langsung dari AutoFormatting seperti yang dijelaskan di muka. 

2. Menggunakan ikon  Bullet and Numbering  seperti yang akan kita jelaskan 

disini.

Untuk menampilkan ikon Bullet and Numbering, pilih menu View > Toolbars 

>  Bullet  and  Numbering.  Kemudian  akan muncul  jendela  Bullet  and  Numbering 

seperti yang terlihat pada gambar 3.11.

Gambar 3.11 Toolbar Bullets and Numbering
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Keterangan

Nomor Nama Ikon Keterangan

1. Bullet On/Off Mengaktifkan/menonaktifkan Bullet

2. Numbering On/Off Mengaktifkan/ menonaktifkan penomoran

3. Numbering Off Menonaktifkan penomoran

4. Promote One Level

5. Demote One Level

6.
Promote One Level 
With Subpoints

7.
Demote One Level 
With Subpoints

8.
Insert Unnumbered 
Entry Memberikan penomoran bukan angka/bullet

9. Move Up Memindah ke atas

10. Move Down Memidahkan ke bawah

11.
Move Up With 
Subpoints Memnidahkan ke atas dengan subpoint

12.
Move Down With 
Subpoints Memnidahkan ke bawah dengan subpoint

13. Restart Numbering Memberikan penomoran dari awal

14. Bullet and Numbering Memilih jenis bullet dan penomoran

Memasukkan Catatan Kaki (Footnotes) dan Catatan 
Akhir (Endnotes)

Catatan kaki adalah sebuah catatan yang ditempatkan di bagian bawah 
halaman. Sedangkan, catatan akhir adalah catatan yang ditempatkan di akhir 
dokumen teks. Baik catatan kaki maupun catatan akhir sangat berguna ketika sedang 
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menulis skripsi, thesis atau karya ilmiah lainnya. Untuk memasukkan catatan kaki 
atau catatan akhir ini ada beberapa hal yang diperlukan antara lain

● Bagaimana menginsert footnotes dan endnotes

● Bagaimanakah mengatur format footnotes dan endnotes

● Bagaimanakah mendefinisikan lokasi catatan kaki di halaman.

Menginsert Footnotes dan Endnotes
Untuk memberikan catatan kaki atau catatan akhir dari sebuah karya ilmiah 

kita, dapat dilakukan dengan menempatkan kursor di tempat dimana kita akan 
memberikan catatan kaki atau catatan akhir dan pilih menu Insert > Footnote. 
Selanjutnya akan muncul kotak dialog seperti pada gambar 3.12

Gambar 3.12 
Jendela 

Footnote untuk 
memberikan 
catatan kaki 
atau catatan 

akhir

Dari 
jendela  Insert 
Footnote 
terdapat  dua 
bagian,  yaitu  bagian  Numbering  dan  Type.  Bagian  Numbering  menentukan  opsi 
penomoran,  secara  otomatis  atau  karakter.  Kalau  kita  memilih  Automatic,  maka 
catatan kaki atau catatan akhir akan diset secara otomatis dengan angka, sedangkan 
jika kita memilih Character, maka pada bagian browse kita bisa memilih karakter apa 
yang kita inginkan untuk memberikan catatan. Di bagian Type kita bisa memilih tipe 
catatan yang kita inginkan, yaitu catatan kaki (footnote) atau catatan akhir (endnote).

Memberikan  catatan  kaki  atau  catatan  akhir  juga  dapat  dilakukan  dengan 
memanfaatkan toolbar Insert  dengan mengklik ikon Insert Footnote Directly  atau 
Insert  Endnote  Directly.  Langkahnya  sama  dengan  cara  sebelumnya,  yaitu 
tempatkan kursor dimana tempat  kita  akan memberikan catatan kaki  atau catatan 
akhir.  Kemudian klik ikon Insert  Footnote Directly atau Insert  Endnote Directly. 
Lihat gambar 3.13
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Gambar 3.13 Memasukkan catatan kaki atau catatan akhir dengan toolbar Insert

Menentukan Format Catatan Kaki/Catatan Akhir
Setelah kita dapat memasukkan catatan kaki dan catatan akhir,  selanjutnya 

adalah menentukan format footnote dan endnote tersebut. Untuk menentukan format 
catatan  tersebut  dapat  kita  lakukan  dengan  memilih  menu  Tools  >  Footnotes. 
Kemudian akan muncul jendela Footnote Settings seperti terlhat pada gambar 3.14 
dan 3.15. Pada tab diberikan pilihan Footnotes atau Endnotes.

Gambar 3.14. Mensetting catatan kaki
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Gambar 3.14. Mensetting catatan akhir

Hipenasi Kata
Menghipenasi kata berarti menghubungkan satu kata yang terputus dengan 

garis hubung (-). Untuk mensetting secara otomatis hipenasi kata  ini dapat dilakukan 
dengan cara

1. Klik ikon untuk menampilkan jendela Styles and Formatting. Lihat 
Gambar 3.15.

Gambar 3.15 Jendela 
Style and Formatting

Catatan  
Jendela Style and 
Formatting juga 
dapat ditampilkan 
dengan shortcut key 
F11

2. Pada bagian 
Paragraph 
Style di 
jendela Styles 
and 
Formatting, 

klik kanan pada Default dan pilih Modify. Selanjutnya akan ditampilkan 
jendela Paragraph Style seperti pada Gambar 3.16.
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Gambar 3.16 Menentukan hipenasi secara otomatis

3. Pada kotak dialog pada jendela Paragraph Style, pilih tab Text Flow.
4. Dibawah Hyphenation, pilih Automatically.
5. Klik OK untuk menyimpan.

Untuk mensetting hipenasi juga dapat dilakukan dengan memilih menu Tools 
> Options > Language Settings > Writing Aids. Lihat gambar 3.17.

Gambar 3.17 Menentukan hipenasi

Keterangan

Hyphenate without inquiry : kita tidak akan ditanyakan secara manual dalam 
hipenasi kata. Jika kotak ini tidak dipilih, maka setiap kali terjadi pemenggalan kata 
akan ditampilkan kotak dialog.

Hyphenate Special regions : pemenggalan kata akan dilalukan juga di daerah 
footer, header maupun catatan kaki.
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AutoCorrect
AutoCorrect dapat digunakan untuk mengganti secara otomatis teks yang kita 

tuliskan. Misalnya kita ingin mengganti kata mengunakan dengan menggunakan,  
karena kadang-kadang kita salah menuliskan. Dengan cara mengesetnya maka ketika 
kita salah menuliskan kata menggunakan dengan mengunakan akan secara otomatis 
diganti dengan kata menggunakan seperti yang kita inginkan. Untuk mensetting 
AutoCorrect ini langkah-langkahnya adalah sebagai berikut:

1. Pilih menu Tools > AutoCorrect. Lihat gambar 3.18.

Gambar 3.18 Mensetting AutoCorrect

1. Untuk  menghidupkan  AutoCorrect,  pilih  menu  Format  >  AutoFormat  > 
While Typing. 

2. Untuk menghentikan Writer melakukan penggantian terhadap kata-kata yang 
sudah didefiniskan untuk diganti jika terjadi kesalahan pengetikan, maka pilih 
menu Tools > AutoCorrect > Replace, sorot pasangan kata dan klik Delete.

3. Untuk menambahkan kata-kata yang akan dibenarkan secara otomatis, maka 
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tuliskan kata pada kotak Replace dan With  kemudian klik New.

Gambar 3.19 Menambahkan kata untuk membenarkan pengejaan kata

Menggunakan Word Completion
Apabila Word Completion pada jendela AutoCorrect dienabled, maka Writer 

akan memperkirakan kata apa yang sedang kita tuliskan. Untuk menerima kata yang 
disarankan oleh Writer, kita dapat menekan tombol Enter atau yang lain bergantung 
settingan kita. Lihat Gambar 3.20.
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Gambar 3.20 Mensetting Auto Completion

Kita dapat melakukan kastemisasi terhadap Word Completion dari  Tools > 

AutoCorrect > Word Completion antara lain

✔ Menambahkan (append) spasi secara otomatis setelah kata yang disarankan 

diterima melalui Append space.

✔ Menampilkan kata yang disarankan seperti layaknya sebuah tip melalui Show 
as tip. Kalau pilihan ini dipilih, maka kata yang disarankan akan muncul di 
atas kata yang sedang kita tulis.

✔ Menerima kata yang disarankan dengan menekan tombol tertentu misalnya 
Enter (Return), Space, Right dan Tab.

✔ Menentukan panjang karakter dari kata-kata yang disimpan untuk digunakan 

sebagai pelengkapan kata melalui Min. word length. Default panjang karakter 

yan disimpan adalah 10.

✔ Menentukan jumlah kata yang disimpan. Default jumlah kata yang disimpan 
adalah 500.

✔ Menghapus masukan kata yang disimpan melalui Delete Entry.

Menggunakan AutoText
Writer memberikan kemudahan kepada kita dalam penulisan teks yan 

berulang-ulang. Sebagai contoh daripada menuliskan secara manual kata “General 
Manager” , lebih baik dengan menuliskan “gm” kemudian tekan tombol F3 atau 
daripada menuliskan Universitas Negeri Yogyakarta, lebih baik dengan menuliskan 
“uny” kemudian tekan tombol F3.

Untuk memanfaatkan yang diberikan oleh Writer ini caranya adalah sebagai 
berikut. 

1. Tuliskan teks yang akan diberikan short cut untuk memunculkannya.

2. Blok kata atau beberapa kata tersebut.

3. Pilih menu Edit > AutoText atau tekan Ctrl + F3.

4. Berikan shortcut key untuk teks yang kita blok tersebut.

5. Klik tombol AutoText di sebelah kanan kotak dialog AutoText dan pilih New.
6. Klik tombol Close untuk mengakhiri.
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Gambar 3.21 Menggunakan AutoText

Penomoran Baris
Penomoran baris adalah memberikan nomor pada baris-baris margin. Nomor 

baris ini akan ditampilkan dan sekaligus dicetak pada saat kita mencetak tulisan 
tersebut. Untuk melakukan penomoran bada baris pilih menu Tools > Line 
Numbering kemudian pilih kotak cek Show numbering yang terletak di pojok kiri 
atas. Selanjutnya pilih OK. Lihat Gambar 3.22.

Gambar 3.22. Menampilkan nomor pada baris
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Gambar 3.23 Contoh penomoran pada baris dengan selang 1

Dari jendela Line Numbering ini,  kita juga dapat memilih baris mana saja 
yang akan diberi nomor apakah setiap baris ataukah setiap baris kelima atau setiap 
baris berapapun dengan mengisi kotak  interval. Kita juga dapat mensetting apakah 
setiap halaman akan dimulai penomoran baris baru yaitu dengan memilih  Restart  
every new page atau lanjutan dari nomor baris pada halaman sebelumnya. Disamping 
itu, pemberian pemisah teks juga dapat disetting dari sini dengan mengisi kotak di 
bawah Separator.

Gambar 3.23 Contoh penomoran pada baris dengan selang 3 dan 

baris pemisah setiap du baris dengan teks pisah
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